Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

won't charge at a functional eMotorworks 208V EVSE

evse emotorweks

  • Please log in to reply
3 replies to this topic

#1 OFFLINE   new2energi

new2energi

    New Member

  • C-MAX Energi Member
  • Pip
  • 19 posts
  • Region:U.S. Great Lakes
  • LocationMidwest
  • My C-MAX:None
  • Current Vehicle:Prius

Posted 04 March 2019 - 05:21 PM

See attached. My 2015 C-max Energi won't charge on our workplace's eMotorwerks JuiceBox40 (208V, 3-phase, usually maxes around 15 amps/3.2 kw).

 

I have confirmed that the EVSE works fine with other cars, and that the offending C-max charges fine on 110V.

 

Anyone else run into this?

 

Thanks.

Attached Files









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   ShoulderThingThatGoesUP

ShoulderThingThatGoesUP

    New Member

  • C-MAX Energi Member
  • Pip
  • 208 posts
  • Region:U.S. Northeast
  • LocationEmmaus, PA
  • My C-MAX:2013
  • Current Vehicle:2013 C-Max Energi

Posted 05 March 2019 - 05:41 AM

Do the lights around the charge port blink in sequence when you plug it in?



#3 OFFLINE   komptonwhitey

komptonwhitey

    New Member

  • C-MAX Energi Member
  • Pip
  • 21 posts
  • Region:U.S. Mountain
  • LocationSpokane, WA
  • My C-MAX:2014
  • Current Vehicle:Energi

Posted 05 March 2019 - 11:22 AM

According to ford literature it’s certainly supposed to accept 208v. The charger isn’t actually fed off a 3-pole breaker, is it? Just 2 poles of a 3 phase service?

#4 OFFLINE   new2energi

new2energi

    New Member

  • C-MAX Energi Member
  • Pip
  • 19 posts
  • Region:U.S. Great Lakes
  • LocationMidwest
  • My C-MAX:None
  • Current Vehicle:Prius

Posted 05 March 2019 - 01:32 PM

According to ford literature it’s certainly supposed to accept 208v. The charger isn’t actually fed off a 3-pole breaker, is it? Just 2 poles of a 3 phase service?

I want to say yes... but I don't really know.

 

But, it had been charging just fine for some time.










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·