Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Navigation system


  • Please log in to reply
6 replies to this topic

#1 OFFLINE   GlennR

GlennR

    New Member

  • C-MAX Energi Member
  • Pip
  • 88 posts
  • Region:Canada Ontario
  • LocationBrampton
  • My C-MAX:2016
  • Current Vehicle:C-Max Energi 2016

Posted 04 January 2019 - 03:54 PM

For some reason, my "voice" has stopped working and there are no verbal prompts for turns anymore. Is anyone else seeing this? If so, do you have a solution? 

 

I've tried adjusting it in the navigation defaults in the car to no avail. I select voice but there are no verbal prompts.









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   Tony_NC

Tony_NC

    New Member

  • C-MAX Energi Member
  • Pip
  • 54 posts
  • Region:Decline
  • LocationFuquay Varina NC
  • My C-MAX:2013
  • Current Vehicle:2013 C Max

Posted 04 January 2019 - 04:37 PM

I have to ask.....   is your volume up?



#3 OFFLINE   GlennR

GlennR

    New Member

  • C-MAX Energi Member
  • Pip
  • 88 posts
  • Region:Canada Ontario
  • LocationBrampton
  • My C-MAX:2016
  • Current Vehicle:C-Max Energi 2016

Posted 04 January 2019 - 05:17 PM

That's a good question.  From what I was reading the navigation voice volume and the sync voice are separate volume controls. So, I do for sure hear my music okay but not the nav. It could be I somehow turned the nav volume down but if I did I don't know how it was done or how to undo it if that's the issue. The warning message at the start of a trip comes across loud and clear but not the turn by turn directions.



#4 OFFLINE   Tom_NC_1

Tom_NC_1

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 1,109 posts
  • Region:U.S. Southern Atlantic
  • LocationNC
  • My C-MAX:Decline
  • Current Vehicle:2013 C-Max Energi 302a

Posted 05 January 2019 - 06:00 AM

I have had experienced the loss of sound a number of times. It happens randomly two or three times a year. Usually it is noticed as no sound from the radio and the radio becomes no responsive to and attempt to use the screen. When this happens the voice command prompts are also not present. I don't use navigation much but it would not be supplied if that was affected as well. I have the Sync II in my 2013 CMax. To fix the problem pull out fuse 79 from the fuse panel under the glove box then reseat it. The problem always clears up when this is done. Occasionally this problem has cleared itself after the car has been off for a 1/2 hour then turned back on.

 

Hope that helps.

 

Tom



#5 OFFLINE   rbort

rbort

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 4,337 posts
  • Region:U.S. Northeast
  • LocationFranklin, MA
  • My C-MAX:2017
  • Current Vehicle:Cmax Energi Titanium with Moonroof

Posted 05 January 2019 - 09:56 AM

Push the button to speak a volume command and at the same time turn the volume button up to see if that helps.

Volume is only adjustable while the prompts are talking otherwise it defaults back to the radio volume.

-=>Raja.

#6 OFFLINE   jzchen

jzchen

    Energi Member

  • C-MAX Energi Platinum Member
  • 561 posts
  • Region:U.S. Pacific Coast
  • LocationArcadia, CA
  • My C-MAX:None
  • Current Vehicle:2018 Honda Clarity PHEV

Posted 06 January 2019 - 09:10 AM

Maybe try an update? Yours is Sync 3 I believe?

https://owner.ford.c...e-features.html

#7 OFFLINE   Levi Smith

Levi Smith

    Energi Member

  • C-MAX Energi Facebook
  • PipPip
  • 969 posts
  • Region:U.S. Northeast
  • LocationUpstate NY
  • My C-MAX:2013
  • Current Vehicle:2013 C-Max Energi 303A W Panoramic Roof

Posted 07 January 2019 - 09:15 AM

Yes,turning up the volume is a thought, though it seems there's usually at least some sort of sound...

 

I believe there's a setting in there to disable the voice prompts(that would be my first guess.  I think mine was like this when I got out).

 

Next would be one of the random Sync glitches that require a fuse 67 and/or 79 pull to reset.










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·