Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Has anyone physically removed the backup camera on their C Max?


  • Please log in to reply
13 replies to this topic

#1 OFFLINE   Tony_NC

Tony_NC

    New Member

  • C-MAX Energi Member
  • Pip
  • 14 posts
  • Region:Decline
  • LocationFuquay Varina NC
  • My C-MAX:2013
  • Current Vehicle:2013 C Max

Posted 01 December 2018 - 05:07 PM

My camera has been acting up at times, meaning its not recognized by the display.  Its not that there is a blank screen each and every time I go into reverse.  Sometimes the main display doesnt even acknowledge I went into reverse, even though backup lights did light up.  Some times the display does realize I am in reverse and says the cam is not available and to contact the dealer.  Fortunately, the cam works most of the time.

 

Some folks mentioned that the hatch has to be fully closed for the cam to work, I find the cam can work with the hatch open too so I am not convinced its a matter of hatch having to be securely shut.

 

There are a couple ways of chasing the problem down, I can start at the back of car or the in-dash display or I guess in the middle down around the gearshift lever.      

 

I thought Id start by the cam itself, figuring it would be easiest to get at but it appears I would need to open up the hatch from the inside to get at the wires etc.      Does anyone know if this is the case?   I do see some very low priced cams available which are kinda tempting, provided no other problem can be identified.

 

best I can determine so far is that my cam problem 'seems' to happen most when things like the navigator is on or been operated earlier on.

 

Any ideas?

 

Tony









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   ptjones

ptjones

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 740 posts
  • Region:U.S. Southern Atlantic
  • LocationNewnan,GA
  • My C-MAX:Decline
  • Current Vehicle:2013 CMAX Hybrid

Posted 02 December 2018 - 09:20 AM

I removed mine to try to clean the lens better, but it is a sealed unit. :(

 

Paul



#3 OFFLINE   Tony_NC

Tony_NC

    New Member

  • C-MAX Energi Member
  • Pip
  • 14 posts
  • Region:Decline
  • LocationFuquay Varina NC
  • My C-MAX:2013
  • Current Vehicle:2013 C Max

Posted 02 December 2018 - 10:55 AM

Hey Paul,

 

How did you get to the cam?  Did you get to the cam from the inside of the hatch or is there an easier way?



#4 OFFLINE   ptjones

ptjones

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 740 posts
  • Region:U.S. Southern Atlantic
  • LocationNewnan,GA
  • My C-MAX:Decline
  • Current Vehicle:2013 CMAX Hybrid

Posted 03 December 2018 - 07:36 AM

Hey Paul,

 

How did you get to the cam?  Did you get to the cam from the inside of the hatch or is there an easier way?

It's a big job, had to take the back panel off, I won't mess with it unless you are going to replace it.

 

Paul



#5 OFFLINE   astrand1

astrand1

    New Member

  • C-MAX Energi Member
  • Pip
  • 309 posts
  • Region:U.S. Great Lakes
  • LocationDetroit
  • My C-MAX:2014
  • Current Vehicle:Me= 2014 C-Max Energi 302a, White platinum metallic. wife= 2014 Fusion Hybrid

Posted 03 December 2018 - 10:32 AM

I can say 100% hatch open or closed makes no difference for the camera coming on or not. (At least in my experience)

#6 OFFLINE   ptjones

ptjones

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 740 posts
  • Region:U.S. Southern Atlantic
  • LocationNewnan,GA
  • My C-MAX:Decline
  • Current Vehicle:2013 CMAX Hybrid

Posted 03 December 2018 - 11:29 AM

I can say 100% hatch open or closed makes no difference for the camera coming on or not. (At least in my experience)

I think you are right, but I do know you can put the car in reverse going down the FWY and see what's behind you, one way to get the tailgaters off your bumper.  Seeing the backup lights should get their attention. :smile2:

 

Paul



#7 OFFLINE   Tony_NC

Tony_NC

    New Member

  • C-MAX Energi Member
  • Pip
  • 14 posts
  • Region:Decline
  • LocationFuquay Varina NC
  • My C-MAX:2013
  • Current Vehicle:2013 C Max

Posted 03 December 2018 - 04:07 PM

Paul,

 

I am afraid to ask how you know the backup lights come on at freeway speeds??!!!  

 

Thanks for the comment regarding the difficulty of getting to the camera.    I am not sure where the problem is (yet, maybe never).    I have read that some folks claim a new cam solved their intermittent troubles.    Some also stated their video was then upside down with the new cam.

 

havent yet decided where  to first check the connections, at the display or at the cam.   i have a borescope cam I might could snake in at the license plate light fixture and maybe get a clue as to what things look like.

 

 astrand1,  Thanks for confirming your cam works too, without being securely shut.   After reading several times it was a requirement for the hatch to be shut tight,  I was concerned my results were leading to a problem.
  • ptjones likes this

#8 OFFLINE   stolenmoment

stolenmoment

    New Member

  • C-MAX Energi Member
  • Pip
  • 328 posts
  • Region:U.S. Northeast
  • LocationBoston
  • My C-MAX:2013
  • Current Vehicle:Maxwell Smart

Posted 04 December 2018 - 05:08 AM

With my old stick-shift Saabs, R was right-and-down, but if you moved the gearshift only to the right, the backup lights would come on.  Very handy for flashing at tailgaters!


  • ptjones likes this

#9 OFFLINE   ptjones

ptjones

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 740 posts
  • Region:U.S. Southern Atlantic
  • LocationNewnan,GA
  • My C-MAX:Decline
  • Current Vehicle:2013 CMAX Hybrid

Posted 04 December 2018 - 07:29 AM

 

Paul,

 

I am afraid to ask how you know the backup lights come on at freeway speeds??!!!  

 

Thanks for the comment regarding the difficulty of getting to the camera.    I am not sure where the problem is (yet, maybe never).    I have read that some folks claim a new cam solved their intermittent troubles.    Some also stated their video was then upside down with the new cam.

 

havent yet decided where  to first check the connections, at the display or at the cam.   i have a borescope cam I might could snake in at the license plate light fixture and maybe get a clue as to what things look like.

 

 astrand1,  Thanks for confirming your cam works too, without being securely shut.   After reading several times it was a requirement for the hatch to be shut tight,  I was concerned my results were leading to a problem.

 

I guess I'm thinking the reverse lights work off of the shifter. :smile2: 

 

Paul 



#10 OFFLINE   rbort

rbort

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 4,213 posts
  • Region:U.S. Northeast
  • LocationFranklin, MA
  • My C-MAX:2017
  • Current Vehicle:Cmax Energi Titanium with Moonroof

Posted 04 December 2018 - 08:37 PM

Paul,

 

Can you actually shift the Cmax into Reverse while going forward on the highway or surface road at say 30+mph?  What happens when it goes into R?

 

Pressing the accelerator slows the car down in EV mode or something else?

 

How does the engine behave?

 

Just curious.  Maybe the car knows better and nothing happens?  But if you press the accelerator while in R, what happens?  goes faster or slows down?

 

Inquiring minds want to know :)

 

-=>Raja.



#11 OFFLINE   ptjones

ptjones

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 740 posts
  • Region:U.S. Southern Atlantic
  • LocationNewnan,GA
  • My C-MAX:Decline
  • Current Vehicle:2013 CMAX Hybrid

Posted 05 December 2018 - 07:50 AM

Paul,

 

Can you actually shift the Cmax into Reverse while going forward on the highway or surface road at say 30+mph?  What happens when it goes into R?

 

Pressing the accelerator slows the car down in EV mode or something else?

 

How does the engine behave?

 

Just curious.  Maybe the car knows better and nothing happens?  But if you press the accelerator while in R, what happens?  goes faster or slows down?

 

Inquiring minds want to know :)

 

-=>Raja.

Just to set the story straight I have only done this accidentally shifting from neutral to reverse when I thought I was in drive. Having done this several times over the last few years and it only takes me a few seconds to realize what I have done and slide it back to neutral. I'm usually going 60-80 mph when this happens and I'm coasting so my foot is off of the accelerator(it does nothing in neutral) there is no obvious change in anything except the backup camera comes on making you realize you just shifted into reverse. OOPS! :doh:   It didn't occur to me to step on the gas to see what happens. :smile2:  Remember CVT trans is always in gear, no shifting here so no gears to grind.

 

Paul



#12 OFFLINE   rbort

rbort

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 4,213 posts
  • Region:U.S. Northeast
  • LocationFranklin, MA
  • My C-MAX:2017
  • Current Vehicle:Cmax Energi Titanium with Moonroof

Posted 05 December 2018 - 08:05 AM

If you are not concerned try it at a slower speed like 30.  Shift to reverse and lightly push the gas and see if it slows down harder?

 

Not sure its worth a try, but if you're willing would be interesting to know what happens.

 

-=>Raja.



#13 OFFLINE   Levi Smith

Levi Smith

    Energi Member

  • C-MAX Energi Facebook
  • PipPip
  • 905 posts
  • Region:U.S. Northeast
  • LocationUpstate NY
  • My C-MAX:2013
  • Current Vehicle:2013 C-Max Energi 303A W Panoramic Roof

Posted 05 December 2018 - 11:11 AM

If you are not concerned try it at a slower speed like 30.  Shift to reverse and lightly push the gas and see if it slows down harder?

 

Not sure its worth a try, but if you're willing would be interesting to know what happens.

 

-=>Raja.

Nah, I'm pretty sure it's just the same as Neutral from all the times I've done it. 

 

Basically the camera always comes on(and yeah, there have been a couple times I was like "what the heck is that?" while looking at the monitor and forgetting the tailgate was up).

 

But if you switch to R at slow speeds(I'd guess somewhere around 5 or so mph is the limit) then you'll feel the pull of the motor pulling in the other direction.  But above the cutoff, it's just like Neutral.



#14 OFFLINE   stolenmoment

stolenmoment

    New Member

  • C-MAX Energi Member
  • Pip
  • 328 posts
  • Region:U.S. Northeast
  • LocationBoston
  • My C-MAX:2013
  • Current Vehicle:Maxwell Smart

Posted 06 December 2018 - 05:32 AM

Yeah, I've done it in the driveway a few times; I do a K-turn backing out of my garage, and it seems well-behaved.  I wouldn't dare do it on the highway!










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·