Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

ABS failure

abs

  • Please log in to reply
5 replies to this topic

#1 OFFLINE   sporkinum

sporkinum

    New Member

  • C-MAX Energi Member
  • Pip
  • 135 posts
  • Region:U.S. Mississippi Valley
  • LocationIllinois
  • My C-MAX:2014
  • Current Vehicle:C-Max Energi

Posted 06 September 2018 - 06:10 PM

Had to stomp on the brakes on the way to work this morning. Was raining, and the ABS kicked in.I avoided hitting the animal and drove the rest of the way to work without incident or warning lights.

 

When I fired it up to go home, had a warning about brakes on the left display, and multiple warning lights for ABS and traction control.

 

Will contact Ford dealer tomorrow and have them check it out.2014 with 25k on it. I paid for extended warranty, so hopefully this is covered.









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   sporkinum

sporkinum

    New Member

  • C-MAX Energi Member
  • Pip
  • 135 posts
  • Region:U.S. Mississippi Valley
  • LocationIllinois
  • My C-MAX:2014
  • Current Vehicle:C-Max Energi

Posted 07 September 2018 - 05:42 AM

Came into work this morning and it was pouring down rain. All the warning lights came on when I started the car, but after a short drive they went out. I am thinking maybe a bit of shmutz got on one of the sensors yesterday, and the rain today washed it off. Yesterday coming home it was not raining. I normally don't drive to work if the roads are dry, and ride an electric skateboard instead.

Edited by sporkinum, 07 September 2018 - 05:42 AM.


#3 OFFLINE   rbort

rbort

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 4,150 posts
  • Region:U.S. Northeast
  • LocationFranklin, MA
  • My C-MAX:2017
  • Current Vehicle:Cmax Energi Titanium with Moonroof

Posted 07 September 2018 - 07:32 AM

You got water inside one of the connectors.  Happened to me once with my 2013.  The service cleaned it up and sealed it so it wouldn't happen again under warranty at the time.  That caused the lights to go off on the dashboard like you described.

 

-=>Raja.



#4 OFFLINE   sporkinum

sporkinum

    New Member

  • C-MAX Energi Member
  • Pip
  • 135 posts
  • Region:U.S. Mississippi Valley
  • LocationIllinois
  • My C-MAX:2014
  • Current Vehicle:C-Max Energi

Posted 08 September 2018 - 08:01 PM

I spoke too soon. Was dry and ABS light came on today.



#5 OFFLINE   fotomoto

fotomoto

    Energi Member

  • Moderator
  • 1,261 posts
  • Region:U.S. Southern Plains
  • LocationSouth Texas
  • Current Vehicle:CMAX

Posted 09 September 2018 - 07:09 AM

It's usually a connector or the sensor at the wheel level.  Let us know what you find out.



#6 OFFLINE   sporkinum

sporkinum

    New Member

  • C-MAX Energi Member
  • Pip
  • 135 posts
  • Region:U.S. Mississippi Valley
  • LocationIllinois
  • My C-MAX:2014
  • Current Vehicle:C-Max Energi

Posted 14 September 2018 - 07:06 PM

And it went back out.. I guess I'll take it in if it stays like that, or when I get the recall for the charger.










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·