Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

My ford mobile charge times incorrect


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   rbort

rbort

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 4,182 posts
  • Region:U.S. Northeast
  • LocationFranklin, MA
  • My C-MAX:2017
  • Current Vehicle:Cmax Energi Titanium with Moonroof

Posted 10 July 2018 - 08:09 AM

Is everyone seeing this? (see below).

 

MFM reports two different times for the car being full, and, on the battery it reports the same time for 1/4, 1/2. 3/4 and full.

 

It used to work properly and would give you an idea when you will be 1/4, 1/2. 3/4 and full with different times there, and the full times used to match on the battery full mark and will finish charging at on the left.

 

This has been broken for a while,  have you guys noticed it?

 

-=>Raja.

 

 

Attached Files









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   fotomoto

fotomoto

    Energi Member

  • Moderator
  • 1,263 posts
  • Region:U.S. Southern Plains
  • LocationSouth Texas
  • Current Vehicle:CMAX

Posted 10 July 2018 - 08:45 AM

Is everyone seeing this? (see below).

 

 

I haven't been able to log in to MFM for probably over a year and a half so, no, I'm not seeing anything!   :doh:   My FOB range is so long for remote starting that using that feature on the app, the only one I really used, isn't missed enough for me to remedy my log in issue (and all the other inconsistent reporting issues I had).



#3 OFFLINE   rbort

rbort

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 4,182 posts
  • Region:U.S. Northeast
  • LocationFranklin, MA
  • My C-MAX:2017
  • Current Vehicle:Cmax Energi Titanium with Moonroof

Posted 13 July 2018 - 10:04 PM

I reported it looks like they fixed it last night.  I tried to log in and it said it was down for maintenance.  Tonight the times are all correct again :)

 

-=>Raja.










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·