Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Intelligent keys have lost there intelligence...


  • Please log in to reply
10 replies to this topic

#1 OFFLINE   Levi Smith

Levi Smith

    Energi Member

  • C-MAX Energi Facebook
  • PipPip
  • 832 posts
  • Region:U.S. Northeast
  • LocationUpstate NY
  • My C-MAX:2013
  • Current Vehicle:2013 C-Max Energi 303A W Panoramic Roof

Posted 09 February 2018 - 01:17 PM

So for about the past month my intelligent keys have had very intermittent degrees of functionality. Sometimes everything works perfect, sometimes hatch/door sensors don't respond but fob buttons do and keyless start works. Sometimes the key seems dead and I use mfm to unlock the doors and then have to hold the key to the steering column to start. Then I get to work and the fob buttons seemingly work again.
The keyless portions are definitely the most problematic and in the past couple weeks it's gotten to where the doors are at about 10 % success and starting is maybe 40%. The fob buttons are maybe 50%.

This week I've been trying with my second key. No difference.

So last night I pulled the battery terminal for about 90 seconds. No difference.
Just put new batteries in both keys. So for about the twice I've used the car since the fob buttons seem to be working. Keyless doors have still not worked at all. Keyless start I believe worked both times...

Any ideas for something else that can be reset?




On another disappointment note I dared drive the car into my driveway with snow and pretty sure I heard the active shutters stuck/clicking while the go time was pre heating...







Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   rbort

rbort

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 3,977 posts
  • Region:U.S. Northeast
  • LocationFranklin, MA
  • My C-MAX:2017
  • Current Vehicle:Cmax Energi Titanium with Moonroof

Posted 09 February 2018 - 02:59 PM

All you needed to do was replace the batteries in the remote keys, you didn't have to reset the car in any way.  That happens when the batteries get low.

 

As for the car, don' drive it in any snow and especially don't plow through any snow with it.  Someone already posted they damaged their louvers doing that.

 

I would take a look maybe some of them folded over compared to others and you can unfold them so the thing can rotate in unison.

 

-=>Raja.



#3 OFFLINE   Levi Smith

Levi Smith

    Energi Member

  • C-MAX Energi Facebook
  • PipPip
  • 832 posts
  • Region:U.S. Northeast
  • LocationUpstate NY
  • My C-MAX:2013
  • Current Vehicle:2013 C-Max Energi 303A W Panoramic Roof

Posted 09 February 2018 - 03:50 PM

Raja, like I said I've replaced the batteries in the keys and they're still not working...

I tried resetting the car cause it's odd that different pieces work then don't work then with again and with both keys when the second one hasn't been used and was working perfectly before...

#4 OFFLINE   fotomoto

fotomoto

    Energi Member

  • Moderator
  • 1,221 posts
  • Region:U.S. Southern Plains
  • LocationSouth Texas
  • Current Vehicle:CMAX

Posted 09 February 2018 - 05:06 PM

We've been having "no key detected" issues since before the holidays.  Being that we're still using the originals batteries for our 2013, it's definitely time to replace them.  But the errors were rare and so irregular that I keep forgetting at the store to get some new CR2032 batteries for both our FOB's.  :idea:    I've been trying to get my life re-centered around replacing most replaceable batteries, (smoke detectors, alarm radios, thermostat, etc)  every Jan 1st but things like FOB's seem to just slip by.  :detective:

 

Hope you get this figured out.



#5 OFFLINE   komondor

komondor

    New Member

  • C-MAX Energi Member
  • Pip
  • 456 posts
  • Region:U.S. Mountain
  • Locationdenver
  • Current Vehicle:CMAX Energi

Posted 09 February 2018 - 05:10 PM

make sure you get fresh batteries to put into the fobs.



#6 OFFLINE   Levi Smith

Levi Smith

    Energi Member

  • C-MAX Energi Facebook
  • PipPip
  • 832 posts
  • Region:U.S. Northeast
  • LocationUpstate NY
  • My C-MAX:2013
  • Current Vehicle:2013 C-Max Energi 303A W Panoramic Roof

Posted 09 February 2018 - 05:18 PM

Yeah that was my experience. It was random as to the pieces working or not and generally the remote would still work from inside the house 100ft away which made it hard for me to believe that the batteries were the problem...
But it did get worse.

New batteries seem better. The fob buttons have been reliable but the keyless doors have only worked once so far I think.

#7 OFFLINE   bobs

bobs

    New Member

  • C-MAX Energi Member
  • Pip
  • 67 posts
  • Region:U.S. Great Lakes
  • LocationNew York
  • Current Vehicle:2013 Cmax Energi

Posted 10 February 2018 - 05:48 AM

There is a tsb I believe for the 2013s for key less entry.  I believe high humitity, wet/damp weather causes it. I have not had it done and do have problems with key less entry in the salt months.

 

There is something about it in this forum.

 

Bob



#8 OFFLINE   Levi Smith

Levi Smith

    Energi Member

  • C-MAX Energi Facebook
  • PipPip
  • 832 posts
  • Region:U.S. Northeast
  • LocationUpstate NY
  • My C-MAX:2013
  • Current Vehicle:2013 C-Max Energi 303A W Panoramic Roof

Posted 10 February 2018 - 01:55 PM

Interesting.  I did a quick search of the forums and didn't come up with anything relevant.  

 

Little more driving today Scores are at 100% for everything except the keyless lock/unlock...

 

So this this sort of thing might go away after a good melt and/or car wash?

 

 

 

 

*ugh* just realized "their" got autocorrected to "there" for this entry title and it's driving me crazy. (:

 

There is a tsb I believe for the 2013s for key less entry.  I believe high humitity, wet/damp weather causes it. I have not had it done and do have problems with key less entry in the salt months.

 

There is something about it in this forum.

 

Bob



#9 OFFLINE   bobs

bobs

    New Member

  • C-MAX Energi Member
  • Pip
  • 67 posts
  • Region:U.S. Great Lakes
  • LocationNew York
  • Current Vehicle:2013 Cmax Energi

Posted 11 February 2018 - 05:45 AM

Look further back in this section jan 24 2014 lock unlock cold weather

 

Bob


  • Levi Smith likes this

#10 OFFLINE   ShoulderThingThatGoesUP

ShoulderThingThatGoesUP

    New Member

  • C-MAX Energi Member
  • Pip
  • 145 posts
  • Region:U.S. Northeast
  • LocationEmmaus, PA
  • My C-MAX:2013
  • Current Vehicle:2013 C-Max Energi

Posted 12 February 2018 - 04:23 AM

Found the direct link:

http://fordcmaxhybri...ck-inoperative/

I have always just assumed that the locks on the handles just weren't very good because of their intermittent behavior. But, when I hit 40,000 miles I'm going to get everything looked over and renew my inspections, so I'll ask about this too.

 

Hopefully the dealer won't break my door this time.


  • Levi Smith likes this

#11 OFFLINE   Levi Smith

Levi Smith

    Energi Member

  • C-MAX Energi Facebook
  • PipPip
  • 832 posts
  • Region:U.S. Northeast
  • LocationUpstate NY
  • My C-MAX:2013
  • Current Vehicle:2013 C-Max Energi 303A W Panoramic Roof

Posted 12 February 2018 - 04:33 AM

Thanks for the link!  

 

Great, another item that Ford didn't quite get good enough.  I'm contemplating trying to find a Lexus CT200H and swapping.  It's making all the more sense as I saw the top 10 list of cars that people keep for 10 years that is Mostly Toyota.  No Fords whatsoever.

 

Guess I'll possibly try a carwash and then maybe see if I can get my mechanic to try this TSB fix...










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·