Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Can't login to MFM and unable to re-register (phone number already used)


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   Kermit

Kermit

    New Member

  • C-MAX Energi Member
  • Pip
  • 294 posts
  • Region:U.S. Great Lakes
  • LocationUnited States
  • My C-MAX:Decline
  • Current Vehicle:2014 C-Max Energi, Candy Blue!

Posted 28 December 2017 - 03:48 PM

It's been several months since I've used MFM, possibly since my new modem was installed. I'm trying to log in, and I can't. I've tried all of my email addresses to no avail. So I had my password reset using my phone/text, but I still can't log in with any email address. And it won't let me re-register because my phone number is already in use.

 

Ideas?









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   12mile

12mile

    New Member

  • C-MAX Energi Member
  • Pip
  • 40 posts
  • Region:Decline
  • LocationSE Pa
  • Current Vehicle:2013 C-Max Energi

Posted 23 February 2018 - 09:38 AM

Yep, same problem or similar problem.   I can't get into my account and it says it is sending a text message to me but it never arrives - 5 minutes or otherwise.  I have tried several times with no success.

 

There was a new update to myFordmobile recently but it acts the same.

 

I will try to contact this forum to see if I can get flushed off the system and re-register with myfordmobile.










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·