Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

I am an official member of the new transmission club!


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   dicko

dicko

    New Member

  • C-MAX Energi Member
  • Pip
  • 56 posts
  • Region:Decline
  • LocationWoodstock, IL
  • Current Vehicle:C-Max Energi

Posted 01 December 2017 - 12:18 PM

Just got my 2014 back from the dealer with a new transmission in it.  The car has 21K miles on it, 3 1/2 years old. 

 

I have to say it really is quiet now. It's quieter than when it was new.  It always had a relatively annoying start up whine when accelerating from a stop that has only gotten louder and louder as the years have gone by.  What used to whine from 0-15 mph became a whine from 0-30 mph and then it became noticeable at 50 mph.  Then the whine became a very pronounced grinding bearing/gear noise a few weeks ago, most noticeable at around 45 mph.  I had the tech listen to it and it was originally diagnosed as a front wheel bearing but the diagnosis was later changed to the transmission after it was in the shop.

 

Overall, the dealer had it for 2 1/2 weeks. The new transmission had to be shipped in, and there was the Thanksgiving holiday to contend with and the entire front end of the car had to be dismantled & put back together but it turned quite well. I'm quite happy with the repair.  The dealer did a good job.

 

Everything was covered under warranty. Only time will tell if what little whine it now has gets any worse.  


  • fotomoto likes this







Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   ptjones

ptjones

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 601 posts
  • Region:U.S. Southern Atlantic
  • LocationNewnan,GA
  • My C-MAX:Decline
  • Current Vehicle:2013 CMAX Hybrid

Posted 01 December 2017 - 12:39 PM

I have 75k on my New Trans, 173k mi. total with no problems. :smile2:

 

Paul


  • fotomoto likes this








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·