Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Go Times and charge profiles WON'T SYNC AND CAN'T BE EDITED

charge profile go times

  • Please log in to reply
13 replies to this topic

#1 OFFLINE   symedley

symedley

    New Member

  • C-MAX Energi Member
  • Pip
  • 3 posts
  • Region:U.S. Pacific Coast
  • LocationUnited States
  • Current Vehicle:C-MAX Energi 2013

Posted 25 October 2017 - 08:13 AM

My ford c-max energi 2013 stopped connecting to myfordmobile and MyFord Mobile app and FordPass app has never worked. It also lost all it's Go Time settings, and doesn't seem to know when the electric rates are lowest, so it charges during PG&E peak hours, which is stupid.

 

Yes, the modem has been replaced. I've done a master reset (3 times). I've tried dozens of things. 

 

This is an important feature of the car and it hasn't work for months. Anyone solved this problem? 









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   fotomoto

fotomoto

    Energi Member

  • Moderator
  • 1,243 posts
  • Region:U.S. Southern Plains
  • LocationSouth Texas
  • Current Vehicle:CMAX

Posted 26 October 2017 - 07:09 AM

I would suggest contacting Ford customer service directly (not you local dealer) through the app or website as they were able to help me a couple of years ago on a similar issue.   

 

Found a # for the in-vehicle technology center:  1-800-392-3673 (FORD)


Edited by fotomoto, 26 October 2017 - 07:11 AM.


#3 OFFLINE   yeedk

yeedk

    New Member

  • C-MAX Energi Member
  • Pip
  • 22 posts
  • Region:Canada Ontario
  • LocationRichmond Hill
  • My C-MAX:2014
  • Current Vehicle:Ford C-Max Energi

Posted 26 October 2017 - 07:20 PM

I had the same issue after modem upgrade. I found I had to do 2 master resets at the car in addition to deleting and recreating my my ford mobile account.

#4 OFFLINE   Andrzej

Andrzej

    New Member

  • C-MAX Energi Member
  • Pip
  • 5 posts
  • Region:European Union
  • LocationPoland
  • My C-MAX:2013
  • Current Vehicle:C-max Energi

Posted 20 November 2017 - 03:51 AM

I had this happening several times in my Energy and the easiest way is actually to remove and then put back in place fuse F67 (7.5A Cell phone passport. Multi-function display. GPS module. Sync.)The fuse panel is located on the right-hand

side below the glove box. This resets the sync and afterwards all works good again :)


#5 OFFLINE   Baja_Traveler

Baja_Traveler

    New Member

  • C-MAX Energi Member
  • Pip
  • 99 posts
  • Region:U.S. Pacific Coast
  • LocationSan Diego
  • My C-MAX:2013
  • Current Vehicle:Cmax Energi 302A

Posted 25 November 2017 - 07:04 PM

Just had my modem replaced and also have the same issue - car just ignores that it is set to Value Charge. I'll have to try the F67 fuze trick to see if I can get my value charging back...

 

Well, on edit - Pulled the fuze, didn't work. Did a master reset, still not working. Car simply refuses to Value Charge. Guess I'll have to call the Customer Service number listed above and try that...


Edited by Baja_Traveler, 27 November 2017 - 06:34 PM.


#6 OFFLINE   cwstnsko

cwstnsko

    New Member

  • C-MAX Energi Member
  • Pip
  • 361 posts
  • Region:Canada Prairie Provinces
  • LocationWinnipeg, Manitoba, Canada
  • My C-MAX:2015
  • Current Vehicle:2015 C-Max Energi

Posted 28 November 2017 - 07:32 AM

I have had this happen as well.  I have found that cycling the value charge setting off and back on from the website or the mobile app seems to get it to work for that charging session.

 

I had some repair work done recently and the 12V battery was disconnect for an extended period.  Curiously, since I got the car back from the dealer, it seems to value charge consistently, without my intervention.

 

I also wonder if the website misreporting all the times of events by several hours could be interacting with some of these time-dependent features.


Edited by cwstnsko, 28 November 2017 - 07:33 AM.


#7 OFFLINE   jbird8675309

jbird8675309

    New Member

  • C-MAX Energi Member
  • Pip
  • 30 posts
  • Region:U.S. Northeast
  • LocationBristol County
  • My C-MAX:2013
  • Current Vehicle:Energi SEL

Posted 28 February 2018 - 10:03 AM

My ford Mobile stopped working as well.   Whats the best way to get access to the passenger fuse box??  I don't know how to tear the carpet down to gain access to it.  I am afraid I might rip something or tear something and I don't want the dealer to charge me and arm and a leg.  I know there is a led light not sure if it comes apart easy.  I looked on youtube there really isn't much help on the net to remove it.  Gonna have to trial and error or just locate someone that did it or knows how to do stuff like that.  I believe in the advanced manual threw ford it would show you how to remove the carpet.  



#8 OFFLINE   jzchen

jzchen

    Energi Member

  • C-MAX Energi Platinum Member
  • 520 posts
  • Region:U.S. Pacific Coast
  • LocationArcadia, CA
  • My C-MAX:None
  • Current Vehicle:2018 Honda Clarity PHEV

Posted 28 February 2018 - 07:16 PM

My ford Mobile stopped working as well.   Whats the best way to get access to the passenger fuse box??  I don't know how to tear the carpet down to gain access to it.  I am afraid I might rip something or tear something and I don't want the dealer to charge me and arm and a leg.  I know there is a led light not sure if it comes apart easy.  I looked on youtube there really isn't much help on the net to remove it.  Gonna have to trial and error or just locate someone that did it or knows how to do stuff like that.  I believe in the advanced manual threw ford it would show you how to remove the carpet.


I haven’t done it in a while, but no lifting up the carpet as far as I know.

From the manual: “The fuse panel is located on the right side below the glove box.”

Get a thick bath towel, blanket, or rug. Slide passenger seat as far back as possible. Lay cushion over the door sill. Lay back on cushion and look up under the glove box.

#9 OFFLINE   Tom_NC_1

Tom_NC_1

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 1,065 posts
  • Region:U.S. Southern Atlantic
  • LocationNC
  • My C-MAX:Decline
  • Current Vehicle:2013 C-Max Energi 302a

Posted 01 March 2018 - 05:59 AM

My ford Mobile stopped working as well.   Whats the best way to get access to the passenger fuse box??  I don't know how to tear the carpet down to gain access to it.  I am afraid I might rip something or tear something and I don't want the dealer to charge me and arm and a leg.  I know there is a led light not sure if it comes apart easy.  I looked on youtube there really isn't much help on the net to remove it.  Gonna have to trial and error or just locate someone that did it or knows how to do stuff like that.  I believe in the advanced manual threw ford it would show you how to remove the carpet.  

 

There is a cover that needs to be removed under the glovebox. There are a couple of push on fasteners that can be removed by just pulling them off and the cover comes right off. The fuse panel can then be seen. It is hard to get to as my knees don't bend as easily as they used to. While down there you can also access the cabin fire that should be changed  occasionally. There is a video showing how to change the air filter. This will also give you the information on accessing the fuse panel.

https://www.carcarek...r_cabin/replace

 

Tom



#10 OFFLINE   Levi Smith

Levi Smith

    Energi Member

  • C-MAX Energi Facebook
  • PipPip
  • 850 posts
  • Region:U.S. Northeast
  • LocationUpstate NY
  • My C-MAX:2013
  • Current Vehicle:2013 C-Max Energi 303A W Panoramic Roof

Posted 01 March 2018 - 06:05 AM

It's easy enough, just a pain.  There's 2 little plastic screw cover thingies you pull down and then pop off the cover.

 

Step 2 here:

https://www.carcarek...nterior/replace



#11 OFFLINE   jbird8675309

jbird8675309

    New Member

  • C-MAX Energi Member
  • Pip
  • 30 posts
  • Region:U.S. Northeast
  • LocationBristol County
  • My C-MAX:2013
  • Current Vehicle:Energi SEL

Posted 01 March 2018 - 03:51 PM

yes the manual states its underneath the glove box on the RIGHT Side but its actually directly underneath the glove box.  I thought it would be behind the carpet on the right side towards the door.  Yes I located the 2 fasteners that you twist or screw to loosen and they come off and reveals to yellow plastic standoff's that you just slide the cover piece underneath to locate the fuse panel.  Also P67 is 7.5 AMP BROWN FUSE located in the middle that was such a pain in the ass to get to with pliers to pull out.  I did it pulled it out for like 5 minutes put it back in and the my ford app I could access but I couldn't lock the doors but I could play with the app.  It really didn't work I also removed my vehicle and did a couple of master resets and still I can't get the myford mobile to work while so I can watch it charge up and lock and unlock the doors.  My next step is to remove the negative battery cable for 2 minutes and screw it back in.  Then I'll either do a fresh remove and add new vehicle from the myford app.  



#12 OFFLINE   cr08

cr08

    New Member

  • C-MAX Energi Member
  • Pip
  • 171 posts
  • Region:U.S. Great Lakes
  • LocationColumbus, Ohio
  • My C-MAX:2013
  • Current Vehicle:2013 Ice Storm C-Max Energi

Posted 01 March 2018 - 05:58 PM

I'd also recommend doing the process on the website vs the app. Some people have reported in the past not having too much luck doing the whole 'registration' and 'pairing' process through the app.



#13 OFFLINE   jzchen

jzchen

    Energi Member

  • C-MAX Energi Platinum Member
  • 520 posts
  • Region:U.S. Pacific Coast
  • LocationArcadia, CA
  • My C-MAX:None
  • Current Vehicle:2018 Honda Clarity PHEV

Posted 01 March 2018 - 07:20 PM

Find and check the “CPPM ESN”. If it is “UNKNOWN”, no matter what I did it would not work. Ford had to replace something under warranty. It’s posted somewhere here...
(Hoping this is not your problem)!

#14 OFFLINE   jbird8675309

jbird8675309

    New Member

  • C-MAX Energi Member
  • Pip
  • 30 posts
  • Region:U.S. Northeast
  • LocationBristol County
  • My C-MAX:2013
  • Current Vehicle:Energi SEL

Posted 22 March 2018 - 12:00 PM

It worked the trick to it is pull out the fuse completely and let it out for like 5 or 10 minutes.  Once I did that I added and removed my account through the mobile app and that worked.  Everything is up and running I can lock my doors and see my charge status.  










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·