Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Sync keeps rebooting and then screen goes black

sync

  • Please log in to reply
3 replies to this topic

#1 OFFLINE   dianeh

dianeh

    New Member

  • C-MAX Energi Member
  • Pip
  • 2 posts
  • Region:U.S. Pacific Coast
  • LocationSan Mateo
  • My C-MAX:2015
  • Current Vehicle:CMAX

Posted 23 September 2017 - 09:46 PM

My sync screen went black so assumed it was just doing an update, however, its not recovering from that state and keeps rebooting and then finally goes dark. There is some kind of an alert but, I'm not able to read it since it flashes too fast.  I've attached a screenshot from a video we took that shows the alert.  Does anyone know what the problem is and how I can fix it.

 









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   Tom_NC_1

Tom_NC_1

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 1,035 posts
  • Region:U.S. Southern Atlantic
  • LocationNC
  • My C-MAX:Decline
  • Current Vehicle:2013 C-Max Energi 302a

Posted 24 September 2017 - 03:59 AM

I don't see any  attachment.



#3 OFFLINE   dianeh

dianeh

    New Member

  • C-MAX Energi Member
  • Pip
  • 2 posts
  • Region:U.S. Pacific Coast
  • LocationSan Mateo
  • My C-MAX:2015
  • Current Vehicle:CMAX

Posted 24 September 2017 - 07:42 AM

Here's a link to view it https://photos.googl...haRfqn0zLsdpDP6



#4 OFFLINE   cr08

cr08

    New Member

  • C-MAX Energi Member
  • Pip
  • 136 posts
  • Region:U.S. Great Lakes
  • LocationColumbus, Ohio
  • My C-MAX:2013
  • Current Vehicle:2013 Ice Storm C-Max Energi

Posted 24 September 2017 - 10:01 AM

That link comes to a 404 error. However based on your description it sounds a lot like what I ran into with mine. Here's a short video clip I had:

 

https://photos.app.g...DUACv5VQPV8Zae2

 

If that is the case you are going to have to take it into the dealer and they'll likely have to replace the whole APIM. It is covered under the 12M02 warranty extension however. Essentially there is no way to reflash or recover at that stage. Pulling fuses does nothing. I had tried everything I could including doing a master reset on the rare occasion it stayed booted for more than a few seconds. Also went in with Forscan and my OBD dongle to see if there was any commands I could run there to help. Notta. No DTC's either.

 

EDIT: Also a snapshot of the actual error message from that clip:

https://imgur.com/a/eTuVX

 

Also my original thread covering this: http://fordcmaxenerg...rror-boot-loop/


Edited by cr08, 24 September 2017 - 10:13 AM.

  • fotomoto likes this









Also tagged with one or more of these keywords: sync

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·