Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Strange new behavior


  • Please log in to reply
4 replies to this topic

#1 OFFLINE   hockey.patrick@gmail.com

hockey.patrick@gmail.com

    New Member

  • C-MAX Energi Member
  • Pip
  • 2 posts
  • Region:Decline
  • Locationsan jose, ca
  • My C-MAX:2014
  • Current Vehicle:cmax

Posted 22 August 2017 - 06:40 AM

Recently when getting down to 1-3 miles of electric range, the engine is coming on for "performance reasons".  Also I'm noticing that the fan over the high voltage battery is blowing hard around the same time.   This is new behavior - as I haven't heard the fan on much usually.  I've also noticed the fan coming on in hybrid mode more.

 

Anyone have any ideas?









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   rbort

rbort

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 3,723 posts
  • Region:U.S. Northeast
  • LocationFranklin, MA
  • My C-MAX:2017
  • Current Vehicle:Cmax Energi Titanium with Moonroof

Posted 22 August 2017 - 06:48 AM

Sounds like the battery is getting too hot, are you draining it fast on the highway by chance?

 

-=>Raja.



#3 ONLINE   cr08

cr08

    New Member

  • C-MAX Energi Member
  • Pip
  • 89 posts
  • Region:U.S. Great Lakes
  • LocationColumbus, Ohio
  • My C-MAX:2013
  • Current Vehicle:2013 Ice Storm C-Max Energi

Posted 22 August 2017 - 06:50 AM

In addition to Raja's question: Do you have access to a Scanguage or OBD tool to check what the temp is reading? Could also check the temp around the back by feel, check the vents in the rear and ensure they aren't blocked. How many miles are on your C-Max?



#4 OFFLINE   fotomoto

fotomoto

    Energi Member

  • Moderator
  • 1,173 posts
  • Region:U.S. Southern Plains
  • LocationSouth Texas
  • Current Vehicle:CMAX

Posted 22 August 2017 - 11:00 AM

Sounds like the battery is getting too hot, are you draining it fast on the highway by chance?

 

 

And was this in combination with recent, especially L2, charging?  



#5 OFFLINE   hockey.patrick@gmail.com

hockey.patrick@gmail.com

    New Member

  • C-MAX Energi Member
  • Pip
  • 2 posts
  • Region:Decline
  • Locationsan jose, ca
  • My C-MAX:2014
  • Current Vehicle:cmax

Posted 22 August 2017 - 06:02 PM

I recently had the 12v battery replaced and they forgot to return the panel over the luggage net, so it's possible they did something else.  Today however, it worked fine.   Perhaps it was some adjustment from having the system be reset with the 12v battery replacement?










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·