Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

MyFordMobile "Trip & Charge Log" no longer reporting charges


  • Please log in to reply
8 replies to this topic

#1 OFFLINE   ahc19081

ahc19081

    New Member

  • C-MAX Energi Member
  • Pip
  • 8 posts
  • Region:U.S. Northeast
  • LocationPA
  • My C-MAX:2016
  • Current Vehicle:C-Max

Posted 17 June 2017 - 03:52 AM

I am almost positive that MFM used to show both my trips and charging sessions. Suddenly the charging sessions have disappeared both from the app and the web interface. Trips continue to show up as expected. Has this happened to everyone?









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   rbort

rbort

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 3,723 posts
  • Region:U.S. Northeast
  • LocationFranklin, MA
  • My C-MAX:2017
  • Current Vehicle:Cmax Energi Titanium with Moonroof

Posted 17 June 2017 - 07:56 AM

Sometimes mine shows trips, sometimes it just doesn't.  Not sure why its not logging reliably.  Ever since the modem was changed out its not been as reliable as it used to be before 2017.

 

-=>Raja.



#3 OFFLINE   ahc19081

ahc19081

    New Member

  • C-MAX Energi Member
  • Pip
  • 8 posts
  • Region:U.S. Northeast
  • LocationPA
  • My C-MAX:2016
  • Current Vehicle:C-Max

Posted 19 June 2017 - 04:21 AM

I toggled my Value Charge setting a couple times from the app (it had not been working at all — the car would charge immediately when plugged in even though the screen said it was in Value Charge mode) — and now the charge sessions are showing up again. And, for the moment, it is properly using Value Charge times again.

 

This software is super buggy, but I have zero confidence that there is anyone at the local dealer or at Ford corporate who would be able and willing to actually troubleshoot the problem. You can just tell they don't care enough about it to make sure it actually works. The transition from mechanical to computational vehicles is feeling awfully bumpy. Sigh. Still a great car in every other way.



#4 OFFLINE   sporkinum

sporkinum

    New Member

  • C-MAX Energi Member
  • Pip
  • 123 posts
  • Region:U.S. Mississippi Valley
  • LocationIllinois
  • My C-MAX:2014
  • Current Vehicle:C-Max Energi

Posted 20 June 2017 - 01:15 PM

Sometimes mine shows trips, sometimes it just doesn't.  Not sure why its not logging reliably.  Ever since the modem was changed out its not been as reliable as it used to be before 2017.

 

-=>Raja.

I haven't made any long drives since Ford applied their "fix". Going on vacation in a couple of weeks, so hopefully I'll see if it did it. Mine would log short drives, but nothing longer than 25 miles or so. This is what they did.

SSM 46534 - 2012-2017 BEV/Energi – Telematics Control Unit (TCU) - Inoperative Remote Commands From MyFord Mobile Phone App - Built On Or Before 24-Mar-2017 

ISSUE:
Some 2013-2017 Fusion Hybrid Energi built on or before 24-Mar-2017, 2012-2016 Focus Electric and 2013-2016 C-MAX Energi and equipped with a TCU may exhibit inoperative remote features via MyFord Mobile app, discharged battery, incomplete user authorization and/or accessory protocol interface module (APIM) DTC U0198 with no modem electronic serial number (ESN) displayed. If U0198 DTC remains, remove the TCU fuse for 5 minutes.

ACTION:
Reprogram the TCU using Integrated Diagnostic System (IDS) release 104.05 or higher.



#5 OFFLINE   sporkinum

sporkinum

    New Member

  • C-MAX Energi Member
  • Pip
  • 123 posts
  • Region:U.S. Mississippi Valley
  • LocationIllinois
  • My C-MAX:2014
  • Current Vehicle:C-Max Energi

Posted 29 June 2017 - 08:45 AM

Looks like their fix worked as it logged 2 45 mile trips on tuesday. It also cleared the free use of Sirius travel stuff that I had, and my saved navigation settings, like my house location.



#6 OFFLINE   nmorrisii

nmorrisii

    New Member

  • C-MAX Energi Member
  • Pip
  • 24 posts
  • Region:U.S. Southern Atlantic
  • LocationWashington DC
  • My C-MAX:2017
  • Current Vehicle:2017 C-Max Energi Titanium

Posted 02 July 2017 - 06:08 PM

My modem in my 2017 stopped working completely.

 

I pulled fuse 67 the last few times this happened.  

 

This last time, it didn't work to resurrect the modem.   I can tell it is asleep or not working since the ESN is blank in the settings\about menu.

 

I called Ford tech support and they said to bring it to the dealer.  

 

 

 

 



#7 OFFLINE   GlennR

GlennR

    New Member

  • C-MAX Energi Member
  • Pip
  • 57 posts
  • Region:Canada Ontario
  • LocationBrampton
  • My C-MAX:2016
  • Current Vehicle:C-Max Energi 2016

Posted 04 July 2017 - 04:53 AM

I'm getting all kinds of drop outs from trips not showing, charge sessions missing and lately no driving or braking scores. What a mess, it makes you wonder what you can trust with the software in the car. 

Can you imagine trusting Ford with autopilot programming? Yikes.


  • ahc19081 likes this

#8 OFFLINE   nmorrisii

nmorrisii

    New Member

  • C-MAX Energi Member
  • Pip
  • 24 posts
  • Region:U.S. Southern Atlantic
  • LocationWashington DC
  • My C-MAX:2017
  • Current Vehicle:2017 C-Max Energi Titanium

Posted 06 July 2017 - 05:12 AM

The verdict from my dealer was that the modem was corrupt.  They couldn't even get it to come up to program it, so a new one is arriving today, and I can get car tomorrow.



#9 OFFLINE   jrgilman

jrgilman

    New Member

  • C-MAX Energi Member
  • Pip
  • 3 posts
  • Region:U.S. Northeast
  • Locationsaugerties, ny
  • Current Vehicle:Ford C-Max Energi

Posted 07 October 2017 - 10:27 PM

My modem was just replaced and it is worse than ever: no remote commands, trips and charges logged half the time. What an expensive piece of junk. It is scary that Ford has let these problems with myford mobile continue  since I purchased my 2013 Ford CMax Energi. It will take some new change very quickly for me to ever consider purchasing another electric car from Ford. They seem to have a problem grasping new software technology. 










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·