Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Another MFM stopped working thread


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   bloom2708

bloom2708

    New Member

  • C-MAX Energi Member
  • Pip
  • 9 posts
  • Region:U.S. Northern Plains
  • LocationFargo, ND
  • My C-MAX:Decline
  • Current Vehicle:2013 Ford C-Max Energi

Posted 02 June 2017 - 01:25 PM

My modem was updated last December. I had no issues with the upgrade/change and MFM kept working along.

 

The last update was April 28, 2017. Since then, nothing.

 

I followed some of the threads and pulled fuse 67 and replaced. Nothing.

 

I have not removed the vehicle and tried to add it back to MFM. Is that the next thing to try?

 

Or do I have a bigger problem? Did my new modem fail?

 

On a positive, note, the messages about my date/time being incorrect stopped. I could never figure out what causes that. I have the Non-Navigation package.









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   bloom2708

bloom2708

    New Member

  • C-MAX Energi Member
  • Pip
  • 9 posts
  • Region:U.S. Northern Plains
  • LocationFargo, ND
  • My C-MAX:Decline
  • Current Vehicle:2013 Ford C-Max Energi

Posted 12 June 2017 - 11:31 AM

I pulled fuse 67 3 times over a week. No luck after each pull. I removed the car from MFM and added it back.

 

The car never received the notice 24 hours later. I am assuming the modem died.

 

We had another "car won't start" fit. My wife moved the car a short distance. She then opened the rear hatch 5-6 times loading luggage and different items. She then tried to start it. Instrument panel dark, rebooting sound inside the dash.

 

She plugged it in for <5 minutes and it started. I have a feeling with ~118k miles that our proverbial luck is running out on the C-Max.



#3 OFFLINE   sporkinum

sporkinum

    New Member

  • C-MAX Energi Member
  • Pip
  • 129 posts
  • Region:U.S. Mississippi Valley
  • LocationIllinois
  • My C-MAX:2014
  • Current Vehicle:C-Max Energi

Posted 13 June 2017 - 06:35 AM

On the phone w support now. Seems to only log local short drives. Did a 180 mile drive yesterday it didn't log. They said there is a TCU reprogramming that needs done. They are picking up the car at the house today, and returning it after servicing. Hopefully that solves the issue. I really wanted to see what my mileage was. According to the car, it has averaged 51.5 for the last 400 some odd miles.

 

addendum.. talked to dealer. They didn't see anything in their system. Called Ford back to get more information. They said SSM46534 applied, but as it was a reprogram with no parts required, I would have to pay (dealer says $55). Dealer is checking in to see what it involves, and I mentioned I did not want to pay for it if it didn't fix the issue.

 

Only thing logged recently was a 25 mile one way trip. Anything longer than that doesn't seem to get logged. Anything short and local does get logged.

 

Addendum 2.. Dealer called and asked mileage of car. Was low miles, so still covered under warranty. They took car, reprogrammed, returned car. They said no issues. Will see if it logs long trips next time I try.


Edited by sporkinum, 13 June 2017 - 12:26 PM.









0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·