Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

FORD CMAX Hybrid Forum isn't working

hybrid

  • Please log in to reply
5 replies to this topic

#1 OFFLINE   ptjones

ptjones

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 765 posts
  • Region:U.S. Southern Atlantic
  • LocationNewnan,GA
  • My C-MAX:Decline
  • Current Vehicle:2013 CMAX Hybrid

Posted 20 April 2017 - 08:26 AM

The fordcmaxhybridforum.com has been down for 2 days now. Does anyone know what is going on? :(  :sos:

 

Paul









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   Smiling Jack

Smiling Jack

    New Member

  • C-MAX Energi Member
  • Pip
  • 366 posts
  • Region:U.S. Southern Plains
  • LocationHouston, Texas
  • Current Vehicle:2013 C-Max Energi 303A w. sun roof

Posted 20 April 2017 - 08:44 AM

It has been ok for me.



#3 OFFLINE   Perry Knopp

Perry Knopp

    New Member

  • C-MAX Energi Facebook
  • Pip
  • 153 posts
  • Region:Decline
  • LocationWV
  • My C-MAX:2013
  • Current Vehicle:FOrd

Posted 20 April 2017 - 09:11 AM

 Working for me but it doesn't seem like anything has been posted there the last couple days.



#4 OFFLINE   stolenmoment

stolenmoment

    New Member

  • C-MAX Energi Member
  • Pip
  • 346 posts
  • Region:U.S. Northeast
  • LocationBoston
  • My C-MAX:2013
  • Current Vehicle:Maxwell Smart

Posted 20 April 2017 - 09:13 AM

I was getting the error messages, but I hit http://fordcmaxhybri...arch_app=forums (my bookmark) and it's OK now.



#5 OFFLINE   ArizonaEnergi

ArizonaEnergi

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 663 posts
  • Region:U.S. Mountain
  • LocationArizona
  • My C-MAX:2013
  • Current Vehicle:C-MAX Energi 302A

Posted 20 April 2017 - 12:32 PM

I had to go to the root address to get it to work again.



#6 OFFLINE   ptjones

ptjones

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 765 posts
  • Region:U.S. Southern Atlantic
  • LocationNewnan,GA
  • My C-MAX:Decline
  • Current Vehicle:2013 CMAX Hybrid

Posted 20 April 2017 - 01:35 PM

It's working now! :thumbsup:  :happy feet:  :clapping:

 

Paul











Also tagged with one or more of these keywords: hybrid

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·