Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

App too secure on iPhone


  • Please log in to reply
4 replies to this topic

#1 OFFLINE   NedB

NedB

    New Member

  • C-MAX Energi Member
  • Pip
  • 149 posts
  • Region:U.S. Northeast
  • LocationSyracuse NY
  • My C-MAX:2013
  • Current Vehicle:2013 Cmax, 2005 FEH & 2007 Prius

Posted 28 March 2017 - 12:15 AM

I'm annoyed that every time I start the app I have to enter a passcode and/or use Touch ID. My phone is already secure... I use Touch ID just to wake it up... I wish there was a way to just open the app & use it. I've tried turning off the password, that works for one session, then I have to put a new passcode in.
Touch ID allows me to bypass that, but the requirement bugs me all the same. Is there a setting I've got wrong somewhere?







Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   Tom_NC_1

Tom_NC_1

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 1,059 posts
  • Region:U.S. Southern Atlantic
  • LocationNC
  • My C-MAX:Decline
  • Current Vehicle:2013 C-Max Energi 302a

Posted 28 March 2017 - 04:04 AM

The MFM app in my iPhone 7 has the password set to off in the Account tab. I use the App without needing to enter a password. I agree that since my phone is locked and requires the Password/touch ID to access the screen that another level of passwords is a bit excessive for this App. Not sure what is going on with your App. Have you tried reinstalling it?

 

Tom



#3 OFFLINE   stolenmoment

stolenmoment

    New Member

  • C-MAX Energi Member
  • Pip
  • 298 posts
  • Region:U.S. Northeast
  • LocationBoston
  • My C-MAX:2013
  • Current Vehicle:Maxwell Smart

Posted 28 March 2017 - 04:21 AM

Thanks for noting that!  I hadn't looked before, but in the Android app, tap Menu, then Account, and scroll down.  The slider indicated that my passcode was turned off (wrong!), so I set it (which turned the slider on), then set the slider to off, and I no longer have to enter the code!



#4 OFFLINE   NedB

NedB

    New Member

  • C-MAX Energi Member
  • Pip
  • 149 posts
  • Region:U.S. Northeast
  • LocationSyracuse NY
  • My C-MAX:2013
  • Current Vehicle:2013 Cmax, 2005 FEH & 2007 Prius

Posted 28 March 2017 - 04:26 AM

I'll try reinstalling it, thanks! 👍🏻

#5 OFFLINE   NedB

NedB

    New Member

  • C-MAX Energi Member
  • Pip
  • 149 posts
  • Region:U.S. Northeast
  • LocationSyracuse NY
  • My C-MAX:2013
  • Current Vehicle:2013 Cmax, 2005 FEH & 2007 Prius

Posted 28 March 2017 - 05:44 AM

Worked Perfectly... reset the preference when first opening it did the trick!!








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·