Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

MFM has been crap lately - value charging and status not working


  • Please log in to reply
6 replies to this topic

#1 OFFLINE   MaxLB

MaxLB

    New Member

  • C-MAX Energi Member
  • Pip
  • 113 posts
  • Region:U.S. Pacific Coast
  • LocationSoCal
  • My C-MAX:2016
  • Current Vehicle:2016 C-Max NRG

Posted 11 March 2017 - 09:13 AM

I was trying to go in and modify my value charging profile to start charging very late at night so that in the coming summer months the battery has a long time to cool down after getting home each day before going into charge mode.  The MFM app is the only way I  know there is to do this.  I use the SCE TOU EV value charging profile when at home, instant charging everywhere else.  However, it seems to be working incorrectly and does not show or allow the profiiles to be edited correctly.  I keep getting "sync failed" messages and, worse yet, it messes up the programming in the car so that I always get immediate charging rather than value charging.  I was able to somehow get it back to the normal configuration, but I never once saw a completed sync message show up.

 

 

Current status of phone app:

 

I get text messages when charging completes as I've configured it to do.

I can use the phone app to see the status of the car, the miles available shows up, but the battery "gauge" no longer shows anything.

I cannot remote start, lock or unlock.

I cannot update value profiles.

 

Current status of browser app:

 

The car status shows up correctly, including the battery gauge.

When I try to use it, it screws up my value charging profiles and go times in the car; keeps showing that "sync failed".

I'm afraid to even open that link because of how bad it messes up the charging configuration.

 

 

I was trying to go in and modify my value charging profile to start charging very late at night so that in the coming summer months the battery has a long time to cool down after getting home each day before going into charge mode.  The MFM app is the only way I  know there is to do this.  However, it seems to be working incorrectly and does not show or allow the profiiles to be edited correctly.  I keep getting "sync failed" messages and, worse yet, it messes up the programming in the car so that I always get immediate charging rather than value charging.  I was able to somehow get it back to the normal configuration, but I never once saw a completed sync message show up.









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   Perry Knopp

Perry Knopp

    New Member

  • C-MAX Energi Facebook
  • Pip
  • 153 posts
  • Region:Decline
  • LocationWV
  • My C-MAX:2013
  • Current Vehicle:FOrd

Posted 12 March 2017 - 04:38 AM

 I don't know about that as I've not messed with it but it seems to only be recording a portion of my trips.



#3 OFFLINE   Jonathan Ezor

Jonathan Ezor

    New Member

  • C-MAX Energi Platinum Member
  • 222 posts
  • Region:Decline
  • LocationLong Island, NY
  • My C-MAX:2015
  • Current Vehicle:2015 C-MAX Energi

Posted 13 March 2017 - 09:32 AM

I too have had real problems over the past few days. I thought it was perhaps my modem acting up, but if others are seeing the issue as you are, it seems it may be systematic. Thanks. {Jonathan}



#4 OFFLINE   Perry Knopp

Perry Knopp

    New Member

  • C-MAX Energi Facebook
  • Pip
  • 153 posts
  • Region:Decline
  • LocationWV
  • My C-MAX:2013
  • Current Vehicle:FOrd

Posted 13 March 2017 - 10:58 AM

 seems to have recorded all trips today.



#5 OFFLINE   stolenmoment

stolenmoment

    New Member

  • C-MAX Energi Member
  • Pip
  • 309 posts
  • Region:U.S. Northeast
  • LocationBoston
  • My C-MAX:2013
  • Current Vehicle:Maxwell Smart

Posted 13 March 2017 - 01:41 PM

There seem to be times when the car just can't contact the mothership, and things go unrecorded.  The website is up, but the data is old.  I don't have an AT&T phone, so I can't tell if it's the 3G network itself or something at the server end.

 

*sigh*



#6 OFFLINE   MaxLB

MaxLB

    New Member

  • C-MAX Energi Member
  • Pip
  • 113 posts
  • Region:U.S. Pacific Coast
  • LocationSoCal
  • My C-MAX:2016
  • Current Vehicle:2016 C-Max NRG

Posted 13 March 2017 - 04:06 PM

So today, the phone app said 34% charged for 4 hours straight, then sent me a charge complete notice an hour after I left!



#7 OFFLINE   Jonathan Ezor

Jonathan Ezor

    New Member

  • C-MAX Energi Platinum Member
  • 222 posts
  • Region:Decline
  • LocationLong Island, NY
  • My C-MAX:2015
  • Current Vehicle:2015 C-MAX Energi

Posted 15 March 2017 - 12:23 PM

Update from me: After calling MFM support, I followed their advice and removed/reseated the magic fuse 67. All is working again for now. {Jonathan}










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·