Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Charge Port Door Won't "Spring" Open After Just 5 Days!


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   mitchfx

mitchfx

    New Member

  • C-MAX Energi Member
  • Pip
  • 9 posts
  • Region:U.S. Pacific Coast
  • LocationLos Angeles
  • My C-MAX:2016
  • Current Vehicle:2016 C-Max Energi SEL

Posted 21 February 2017 - 08:26 AM

Leased a 2016 C-Max Energi a little over a week ago and about 5 days later the charge port door suddenly stopped "springing" open for some odd reason.  It pops out and starts to swivel but meets some kind of resistance after about 10deg of pivot so I have to coax it the rest of the way with my hand.  It moves easily when I do this, and it also shuts just fine.  I'm not sure if the spring has somehow gone out of whack or possibly some kind of dirt or debris managed to get into the gasket where the cylindrical rod is housed.  Has anyone else experienced this?  I have a few friends with both the C-Max and Fusion Energi and none have had this happen to them even after a year of ownership.  Maybe a tiny drop of PTFE super-lube on the shaft is worth trying?

 

In any case, I have to take the car in to my dealer for a promised detail and to have them address a few software glitches (alarm going off, port light settings not working) so I will have them look at this too.

 

Thanks,

M









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   stolenmoment

stolenmoment

    New Member

  • C-MAX Energi Member
  • Pip
  • 309 posts
  • Region:U.S. Northeast
  • LocationBoston
  • My C-MAX:2013
  • Current Vehicle:Maxwell Smart

Posted 23 February 2017 - 07:24 PM

Mine froze up once this winter, but that seems unlikely given your location...










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·