Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

End of the line for Custom Value Charging Profile Fix


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   lucille

lucille

    New Member

  • C-MAX Energi Member
  • Pip
  • 155 posts
  • Region:U.S. Southern Atlantic
  • LocationAlpharetta, GA
  • Current Vehicle:2013 C-Max Energi

Posted 04 February 2017 - 11:42 AM

WELL...................I THINK WE ARE AT THE END OF THE LINE RE GETTING ANYTHING DONE BY FORD TO FIX VALUE CHARGING

 

After months of discussion it appears that Ford Engineering is just not going to understand what is wrong or they actually do understand and have decided to ignore it.

 

After numerous calls to CS my case was "escalated" to engineering. A summary of the description given to CS service was as follows:

 

The car will accurately report a custom location, but the only Value Charge Profile that is being followed is the one set as the Default Value Charge Profile.

 

After the supposed escalation had been acted upon, I got a call back and they said that "my actual history has been reviewed and it shows that on a given date my car reported being value charged at the HOME location. If I have any other problems please give them a call."

 

Well, the records they looked at showing what they describe is EXACTLY what you would expect to be recorded from the above bold and underlined description of the problem.

 

Seems simple to me, but obviously it is beyond my intellectual ability to properly communicate a description which will make it through Ford's maze of procedural communications where their Engineering Department can conclude that THE CUSTOM VALUE CHARGING FUNCTIONALITY IN MFM IS BROKEN AND THEY NEED TO FIX IT.  Having US keep pulling Fuse #67 etc. from their script is just not going to solve anything.

 

OR at I first stated, they DO fully understand the problem and have decided not to address a fix, and rather that telling us that they just keep us running around in circles.

 

BOTTOM LINE.............Screw it. I've stopped returning their useless update calls since it is obvious that a solution to the problem is not being actively worked on.









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   rbort

rbort

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 4,157 posts
  • Region:U.S. Northeast
  • LocationFranklin, MA
  • My C-MAX:2017
  • Current Vehicle:Cmax Energi Titanium with Moonroof

Posted 04 February 2017 - 06:42 PM

Either what you said or they have no idea how to fix it...

I would love to have it fixed, if they have no idea maybe they can figure out a way to delete old profiles that keep coming back from the dead?

-=>Raja.








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·