Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Does Value Charge work for you?

value charge

  • Please log in to reply
13 replies to this topic

#1 OFFLINE   chuck.stein@baymoon.com

chuck.stein@baymoon.com

    New Member

  • C-MAX Energi Member
  • Pip
  • 10 posts
  • Region:U.S. Pacific Coast
  • LocationSanta Cruz
  • My C-MAX:2016
  • Current Vehicle:CMAX

Posted 01 February 2017 - 11:47 AM

I've had ongoing issues with Value Charge since Leasing a 2016 CMAX Energi in May, 2016.  Sometimes the 'Charge Now' button is disabled then we cannot reprogram the 'Value Charge' in the vehicle.  Then the date gets fixed on one day and won't change and there is no way to change that.  It's been in the shop 8 times, multiple boards replaced, reset, etc.  Ford just called us to say it is a lemon and they will refund or replace.  Besides the lousy turning radius and this software problem I lean towards replace.  However I don't really know if this software works for anyone else.  Does it work for you, can you edit and use 'Value Charge', use 'Charge Now' sometimes and 'Value Charge' keeps working?

 

Thanks, your experience will help me decide.









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   stolenmoment

stolenmoment

    New Member

  • C-MAX Energi Member
  • Pip
  • 308 posts
  • Region:U.S. Northeast
  • LocationBoston
  • My C-MAX:2013
  • Current Vehicle:Maxwell Smart

Posted 01 February 2017 - 01:12 PM

Value Charge has been busted by the 4G modem upgrade.  It worked great before that.  You can input a default profile on the dash, but you have to remember to click on "Now" or "Value".  Profiles do not get synced from Ford's server to the car, so location-dependent profiles don't work.



#3 OFFLINE   chuck.stein@baymoon.com

chuck.stein@baymoon.com

    New Member

  • C-MAX Energi Member
  • Pip
  • 10 posts
  • Region:U.S. Pacific Coast
  • LocationSanta Cruz
  • My C-MAX:2016
  • Current Vehicle:CMAX

Posted 01 February 2017 - 02:08 PM

I am not using profiles, or just using the default profile.  I am only programming it in the car, not using a phone app.



#4 OFFLINE   stolenmoment

stolenmoment

    New Member

  • C-MAX Energi Member
  • Pip
  • 308 posts
  • Region:U.S. Northeast
  • LocationBoston
  • My C-MAX:2013
  • Current Vehicle:Maxwell Smart

Posted 01 February 2017 - 02:24 PM

Programming in the car works fine, but it's not location-sensitive.



#5 OFFLINE   MaxLB

MaxLB

    New Member

  • C-MAX Energi Member
  • Pip
  • 113 posts
  • Region:U.S. Pacific Coast
  • LocationSoCal
  • My C-MAX:2016
  • Current Vehicle:2016 C-Max NRG

Posted 02 February 2017 - 05:11 AM

I use it every day and it works fine for me; value charge at home, charge now everywhere else I plug in.  That happens automatically based on location as programmed, I don't have to do anything each time.


Edited by MaxLB, 02 February 2017 - 05:12 AM.


#6 OFFLINE   campngolf

campngolf

    New Member

  • C-MAX Energi Member
  • Pip
  • 98 posts
  • Region:U.S. Pacific Coast
  • LocationNorCal
  • My C-MAX:2014
  • Current Vehicle:2014 C-Max Energi

Posted 06 April 2017 - 09:47 PM

Value Charge settings have not been working properly for me since my modem was replaced back in Feb. I have been able to change from Now to Value via the dash but the app hasn't worked properly. Not a really big deal but tonight when I plugged in at home (around 10pm) it defaulted to Now and I' not't able to switch to value via the dash or app.

 

With the summer electric rates starting soon, I really want to be able to use Value at home. Guess I'll have to check with Ford. Any tips or tricks from the experts out there?

 

Thanks,

 

Camp



#7 OFFLINE   bdginmo

bdginmo

    New Member

  • C-MAX Energi Member
  • Pip
  • 122 posts
  • Region:U.S. Mississippi Valley
  • LocationSt. Louis, MO
  • My C-MAX:None
  • Current Vehicle:2015 Ford Fusion Energi

Posted 07 April 2017 - 09:38 AM

Value charging profiles do not work for me. The default profile can be toggled between now and value and that works fine. I just can't create and sync custom profiles.



#8 OFFLINE   manddarran

manddarran

    New Member

  • C-MAX Energi Member
  • Pip
  • 6 posts
  • Region:Decline
  • LocationUnited States
  • Current Vehicle:2013 C-Max Energi

Posted 19 April 2017 - 05:53 AM

They are not working for me either since the upgrade.



#9 OFFLINE   cwstnsko

cwstnsko

    New Member

  • C-MAX Energi Member
  • Pip
  • 361 posts
  • Region:Canada Prairie Provinces
  • LocationWinnipeg, Manitoba, Canada
  • My C-MAX:2015
  • Current Vehicle:2015 C-Max Energi

Posted 19 April 2017 - 07:29 AM

As of recent updates to MFM, all my value charging is working well and no longer exhibits any of the quirks that I started seeing after the modem upgrade.  If you haven't tried recently, you might be pleasantly surprised that things have started working reliably again :-)


  • bdginmo likes this

#10 OFFLINE   bdginmo

bdginmo

    New Member

  • C-MAX Energi Member
  • Pip
  • 122 posts
  • Region:U.S. Mississippi Valley
  • LocationSt. Louis, MO
  • My C-MAX:None
  • Current Vehicle:2015 Ford Fusion Energi

Posted 19 April 2017 - 07:32 AM

I'll give it another shot then when I get time. I'll try to remember to report back if it works or not. There are lot of threads discussing the same thing so I'm not sure I'll find my way back :)



#11 OFFLINE   mannoble

mannoble

    New Member

  • C-MAX Energi Member
  • Pip
  • 1 posts
  • Region:U.S. Pacific Coast
  • LocationCA
  • My C-MAX:2016
  • Current Vehicle:yes

Posted 29 May 2018 - 07:35 PM

 

I've had ongoing issues with Value Charge since Leasing a 2016 CMAX Energi in May, 2016.  Sometimes the 'Charge Now' button is disabled then we cannot reprogram the 'Value Charge' in the vehicle.  

 

 

I am currently stuck in this situation with my 2016 Ford C-Max energi! When navigating to the "Charge Settings" inside the vehicle touch screen menus, the "Edit" Default Profile button and the "Value Charge" button are both disabled (grayed out). The car charges immediately upon plugging it in to a charger, and does not wait until any Value Charge time (the time set shows as 11 pm).

 

As to your original question in this topic, we used to have it working.  It was working for several months Nov 2017 through April 2018, and was set to charge at 11 pm at night. Now we cannot set a time for the "Value Charge". (The only button that is not grayed out is the "Charge Now"  button).

 

The only thing I can think of that changed was perhaps setting up a different Android phone with the Ford app and logging in with that app. 

 

Before this, the Value Charge was editable in the vehicle and we could see the schedule via the Android app.

 

Things I've tried that have not worked:

 

  • I've done a master reset from the in vehicle menu
  • I've uninstalled the Android app from both phones it was on
  • I even deleted the vehicle from myfordmobile.com account.

 

This did NOT fix it.

 

 

According to myfordmobile, the last time Value Charge was used was 04/30/2018.

 

I seem to not be able to add the vehicle BACK to myfordmobile either. I never get passed the 3rd step of verifying the request in the car.

 

 

It's hard to tell from the photo (can't seem to paste a link to it here) but the Default Profile "Edit" button AND the "Value Charge" button are disabled (grayed out)


Edited by mannoble, 29 May 2018 - 07:50 PM.


#12 OFFLINE   Levi Smith

Levi Smith

    Energi Member

  • C-MAX Energi Facebook
  • PipPip
  • 857 posts
  • Region:U.S. Northeast
  • LocationUpstate NY
  • My C-MAX:2013
  • Current Vehicle:2013 C-Max Energi 303A W Panoramic Roof

Posted 30 May 2018 - 05:06 AM

Might be worth doing a fuse pull.  I think it's still #67 and 79 under the dash that reboot most everything.



#13 OFFLINE   rbort

rbort

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 4,129 posts
  • Region:U.S. Northeast
  • LocationFranklin, MA
  • My C-MAX:2017
  • Current Vehicle:Cmax Energi Titanium with Moonroof

Posted 30 May 2018 - 06:19 AM

In order to edit the value charge times, the car must be on and in Park.  Won't let you change things while moving or if the car is powered off (but the MFT screen is on).

 

May not be your only problem but just FYI...

 

-=>Raja.


Edited by rbort, 30 May 2018 - 06:20 AM.


#14 OFFLINE   SELT

SELT

    New Member

  • C-MAX Energi Member
  • Pip
  • 20 posts
  • Region:Canada Quebec
  • LocationMontreal
  • My C-MAX:2017
  • Current Vehicle:Energy Titanium

Posted 30 May 2018 - 12:39 PM

Hi mannoble,
 
I had the very exact same problem less than a week ago. The following steps are what I did to get my 2017 Energi functional again. It may or may not help you... but I hope it does =)
 
1) While C-Max is on, Master Reset a First time.
2) After Sync3 completes 1st reset and is up and running, Master Reset a SECOND time.
3) After Sync3 completes 2nd reset and is up and running, I reconnected my iPhone via Bluetooth
4) I made sure Carplay and Waze worked properly.
5) Opened MFM app on my iPhone, added C-Max, and accepted Request on Sync3 pop-up.
6) Once again able to Edit Default Profile
 
I know you mentioned you have an Android, so I apologize if any of my comments above does not help you in any way =(









0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·