Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

2013 CMax Energi electrically Dead

#wontstart #nodashboard #noli

  • Please log in to reply
3 replies to this topic

#1 OFFLINE   ssteadmana

ssteadmana

    New Member

  • C-MAX Energi Member
  • Pip
  • 1 posts
  • Region:U.S. Pacific Coast
  • LocationCalifornia
  • My C-MAX:2013
  • Current Vehicle:2013 CMax Energi

Posted 21 January 2017 - 06:35 PM

Wednesday I drove my Cmax did some errands and parked it in the garage for the night.  Plugged it in all the right things happened blue circle charge indicator came on, I heard the battery fans running, and I swiped the sensor pad and all the doors locked.

 

I went to use the CMax on Thursday and the blue charging ring was at 100% fans were still running but car wouldn't unlock with the fob.  I've never replaced the battery on the fob so I figured this was the problem.  I used the key blade to open the door and get in.  I couldn't find anything to start the car with the key.  So I stepped on the brakes and hit the power button.  The dash partially lit and flashed but it didn't start.  I hit the power button again and it turned off the partial dash flashing. 

 

I tried holding the FOB next to the right side the steering wheel where it has a 'picture' of the key and radio waves.  Then hit the power button again.  It did not start and just flashed a partially lit dash board.  I went inside and got the spare but this did not work either with similar flashing.  I was able to uber to where I was going.

 

Even though the 12V battery is only a few months old I thought maybe its that and called for a jump the next day.  This time when I got in the car it did NOTHING.  No flashing no sign of life even the blue charging circle wasn't on any more and the fans weren't running. The roadside assistance guy wanted to jump in the passenger seat to have a look and I couldn't unlock the doors using the power lock button.

 

My assumption is still the 12V battery or possibly a fuse but I'm not sure.  

 

Any suggestions from the forums?









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   Tom_NC_1

Tom_NC_1

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 1,018 posts
  • Region:U.S. Southern Atlantic
  • LocationNC
  • Current Vehicle:C-Max Energi 302a

Posted 21 January 2017 - 06:50 PM

Sounds like a dead 12V battery to me. Did the jumpstart work? If a Volt meter is available it would be nice to get a voltage reading from the terminals under the hood. When my battery went bad the 12V battery had a voltage reading of less than 10V and no lights would come on the dash when entering the car on when the Start button was pressed. Jump starting the car did allow allow me to drive it the the dealer who confirmed that battery was bad. The replacement has worked fine since then.

 

Tom



#3 OFFLINE   C-Maximus

C-Maximus

    New Member

  • C-MAX Energi Platinum Member
  • 31 posts
  • Region:Decline
  • LocationNorthEast
  • My C-MAX:2016
  • Current Vehicle:SAAB 9-5 SportCombiwagon Aero Turbo

Posted 01 February 2017 - 05:14 PM

Any update on this problem?



#4 OFFLINE   daudette

daudette

    New Member

  • C-MAX Energi Member
  • Pip
  • 19 posts
  • Region:U.S. Northeast
  • LocationOregon
  • My C-MAX:2013
  • Current Vehicle:Ford C-Max

Posted 14 May 2017 - 05:14 PM

This sounds like the occasional problem reported by C-Max owners and which Ford will not acknowledge.  (There were a number of posts in a dedicated thread here about this a year ago.)  

 

It happened to me, too.  I didn't know what the problem was and I had it towed to a dealership at Ford's cost.  The dealership said it was a dead 12v battery and they charged it and blamed me for leaving some accessory on or lights on or something.   BS!  Can't be done!

 

I tracked the 12v battery charge daily for the next month and once I put a charger on it when it looked low.  But that was a year ago and it hasn't happened since.

 

It's intermittent.  Do you know how to charge the battery by connecting under the front hood?  There's no need to open up the back to access the battery to charge it.










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·