Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Wrench icon / Red triangle icon - No power


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   Adam Juelich

Adam Juelich

    New Member

  • C-MAX Energi Facebook
  • Pip
  • 25 posts
  • Region:U.S. Great Lakes
  • LocationGreen Bay, WI
  • My C-MAX:2013
  • Current Vehicle:2013 Ford C-Max Energi

Posted 04 December 2016 - 10:18 AM

Hello Everyone,

 

I've had my vehicle for about 10 months now.  It has been in the shop for about 1.5 months since then and a total of about 20 visits.  This is what went down yesterday:

 

Running errands with my wife.  I park and there is a burning electrical smell (happens once every few weeks).  We then go out to dinner and I start the vehicle remotely when we are paying the bill.  I get into the car and start it and see a 'yellow wrench icon' and a 'red triangle icon' telling me to pull over.  The battery level is also extremely low.  I drive the vehicle for 15ft and then I have no power in Drive or Reverse.  I shut the vehicle off and then back on and only have the wrench icon and I'm able to drive home.  Shut the vehicle off and on again and there are no more icons.  I put it into engineering mode and there is no current or historical DTCs showing.  I brought it in for this issue once before and 'unable to replicate.'

 

I'm at my whits end.  I am extremely close to trading it in and taking the $4000 hit.  Sucks even more since I just paid to get it tinted, molded floor mats, and mud flaps.

 

My 13 year-old vehicle with 200,000 had 2% of these issues in the years I owned it

 

I should have known to stay with Japanese vehicles.









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   fotomoto

fotomoto

    Energi Member

  • Moderator
  • 1,263 posts
  • Region:U.S. Southern Plains
  • LocationSouth Texas
  • Current Vehicle:CMAX

Posted 05 December 2016 - 06:04 AM

Adam,

 

Sorry to hear about your ongoing issues.  It definitely sounds like you got a lemon and that might be why it got traded in so soon.    I've been on the site (almost daily) for several years and lurked for about a year before that when I owned a CMax hybrid and can say the Energi is, overall, very reliable; most issues are minor like sync or MFM.   I'm sure that doesn't console you ATM.  Hindsight being 20/20 and all, an extended warranty would have been prudent in your case.  



#3 OFFLINE   Adam Juelich

Adam Juelich

    New Member

  • C-MAX Energi Facebook
  • Pip
  • 25 posts
  • Region:U.S. Great Lakes
  • LocationGreen Bay, WI
  • My C-MAX:2013
  • Current Vehicle:2013 Ford C-Max Energi

Posted 05 December 2016 - 10:41 AM

Adam,

 

Sorry to hear about your ongoing issues.  It definitely sounds like you got a lemon and that might be why it got traded in so soon.    I've been on the site (almost daily) for several years and lurked for about a year before that when I owned a CMax hybrid and can say the Energi is, overall, very reliable; most issues are minor like sync or MFM.   I'm sure that doesn't console you ATM.  Hindsight being 20/20 and all, an extended warranty would have been prudent in your case.  

 

I did take out an Extended Warranty and it is Certified, so the Powertrain is still covered until 10-years 100k miles.  Just about everything has been Hybrid/Powertrain related.

 

That still doesn't help having to bring it in all the time, getting a rental or trying to schedule everything and having it mess up my day-to-day life.  That, in addition to never being confident in using it.  And the fact that most of the time I receive 'unable to replicate.'

 

It's just not dependable.  No warranty in the world fixes that.



#4 OFFLINE   altabrig

altabrig

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 519 posts
  • Region:U.S. Pacific Coast
  • LocationSouthern California
  • Current Vehicle:2013 Ford Cmax energi Oxford White 2011 Subaru Outback 3.6R

Posted 19 December 2016 - 08:58 AM

Sorry you got a sucky Cmax.  

 

I have had my transaxle die in 108 degree heat, a dead charge cord, and several recalls, but due to FORD standing behind the product I have been overall happy.  

 

The car has driven great and gotten fine mileage, the mechanical/electrical failures non withstanding. 

 

I hope you get a resolution that works for you. 










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·