Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

MyFord Mobile


  • Please log in to reply
5 replies to this topic

#1 OFFLINE   paulus

paulus

    New Member

  • C-MAX Energi Member
  • Pip
  • 11 posts
  • Region:U.S. Pacific Coast
  • LocationUSA
  • My C-MAX:2014
  • Current Vehicle:C Max Energi

Posted 27 November 2016 - 01:54 PM

I'm having trouble with MyFord Mobile; the app will quit when I try to locate the car. It also will show that I have 16 EV miles, regardless whether the battery is empty of full.

I deleted it on one of my devices, thinking that reinstalling it might fix the problem. But now I can't even find it in the app store, the only MyFord app that comes up is the magazine. Not very useful.

Anybody out there with the same problems, or anybody out there with solutions?

And by the way, I did have the modem upgraded a week or so ago.
Thanks

Paul


Edited by paulus, 27 November 2016 - 03:36 PM.








Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   stolenmoment

stolenmoment

    New Member

  • C-MAX Energi Member
  • Pip
  • 308 posts
  • Region:U.S. Northeast
  • LocationBoston
  • My C-MAX:2013
  • Current Vehicle:Maxwell Smart

Posted 28 November 2016 - 05:27 AM

After the modem is upgraded, the mileage estimate (app or web page) is stuck at whatever it was when you picked up the car.  The app shows the correct percentage, so the data is in there somewhere.

 

Ford is apparently working on it, they even called me back to do an update that they could capture.

 

The app is called "myfordmobile", and comes up fine in the Android Play Store.



#3 OFFLINE   paulus

paulus

    New Member

  • C-MAX Energi Member
  • Pip
  • 11 posts
  • Region:U.S. Pacific Coast
  • LocationUSA
  • My C-MAX:2014
  • Current Vehicle:C Max Energi

Posted 29 November 2016 - 09:04 AM

I see it in the Android store, but not in the Apple store.



#4 OFFLINE   RubyMax

RubyMax

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 679 posts
  • Region:U.S. Great Lakes
  • LocationNortheast Ohio
  • My C-MAX:2013
  • Current Vehicle:C-Max Energi, 302A, Pano; Focus Electric

Posted 29 November 2016 - 10:16 AM

I see it in the Android store, but not in the Apple store.

 

 

https://itunes.apple...d599142823?mt=8



#5 OFFLINE   paulus

paulus

    New Member

  • C-MAX Energi Member
  • Pip
  • 11 posts
  • Region:U.S. Pacific Coast
  • LocationUSA
  • My C-MAX:2014
  • Current Vehicle:C Max Energi

Posted 01 December 2016 - 08:19 PM

Wow, bizarre. That's it; it still won't come up when I search for myford on the iPad.

Thanks though!



#6 OFFLINE   cwstnsko

cwstnsko

    New Member

  • C-MAX Energi Member
  • Pip
  • 361 posts
  • Region:Canada Prairie Provinces
  • LocationWinnipeg, Manitoba, Canada
  • My C-MAX:2015
  • Current Vehicle:2015 C-Max Energi

Posted 02 December 2016 - 10:02 AM

Wow, bizarre. That's it; it still won't come up when I search for myford on the iPad.

Thanks though!

 

That's because it is an iPhone app not an iPad app.  I does show up in search on an iPad if you change the filter to show iPhone apps.

 

I do find that the iPad needs to be held in a "portrait" orientation during startup in order to get logged in.  In "landscape" orientation, some of the screen is inaccessible, and it doesn't dynamically rotate.










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·