Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

MFM can't see my car; just me?


Best Answer stolenmoment , 03 November 2016 - 01:20 PM

I pulled into a strip mall on the way home and immediately got two "fully charged" messages, and now it seems to know where I am.

 

*sigh*

 

I'll be glad to get the modem upgrade next week!

Go to the full post


  • Please log in to reply
11 replies to this topic

#1 OFFLINE   stolenmoment

stolenmoment

    New Member

  • C-MAX Energi Member
  • Pip
  • 299 posts
  • Region:U.S. Northeast
  • LocationBoston
  • My C-MAX:2013
  • Current Vehicle:Maxwell Smart

Posted 03 November 2016 - 03:49 AM

MFM thinks my car is still at home, waiting to charge, with the battery level from last night, updates fail from Android and web.

 

Is this just me, or has the 2G network around here (Boston western suburbs) finally gone down, or is it larger in scope?









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   bobs

bobs

    New Member

  • C-MAX Energi Member
  • Pip
  • 67 posts
  • Region:U.S. Great Lakes
  • LocationNew York
  • Current Vehicle:2013 Cmax Energi

Posted 03 November 2016 - 04:06 AM

It just updated for my car a1/2 hour ago.

Bob

#3 OFFLINE   rbort

rbort

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 4,053 posts
  • Region:U.S. Northeast
  • LocationFranklin, MA
  • My C-MAX:2017
  • Current Vehicle:Cmax Energi Titanium with Moonroof

Posted 03 November 2016 - 07:17 AM

My car is not updating also, not sure if its 2G coverage going down or a fluke in MFM.

 

-=>Raja.



#4 OFFLINE   stolenmoment

stolenmoment

    New Member

  • C-MAX Energi Member
  • Pip
  • 299 posts
  • Region:U.S. Northeast
  • LocationBoston
  • My C-MAX:2013
  • Current Vehicle:Maxwell Smart

Posted 03 November 2016 - 09:02 AM

We're quite close geographically, so perhaps it has just gone away.  Good thing I'm getting the new modem on Tuesday!



#5 OFFLINE   rbort

rbort

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 4,053 posts
  • Region:U.S. Northeast
  • LocationFranklin, MA
  • My C-MAX:2017
  • Current Vehicle:Cmax Energi Titanium with Moonroof

Posted 03 November 2016 - 10:06 AM

I called my dealer today to find out what happened as I had a modem on order. The sales guy checked and said it came in but was sent back so he ordered it again today.

Maybe what he meant was that he forgot to order it or it was used for someone else anyway waiting on another one now.

-=>Raja.

#6 OFFLINE   stolenmoment

stolenmoment

    New Member

  • C-MAX Energi Member
  • Pip
  • 299 posts
  • Region:U.S. Northeast
  • LocationBoston
  • My C-MAX:2013
  • Current Vehicle:Maxwell Smart

Posted 03 November 2016 - 01:20 PM   Best Answer

I pulled into a strip mall on the way home and immediately got two "fully charged" messages, and now it seems to know where I am.

 

*sigh*

 

I'll be glad to get the modem upgrade next week!



#7 OFFLINE   rbort

rbort

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 4,053 posts
  • Region:U.S. Northeast
  • LocationFranklin, MA
  • My C-MAX:2017
  • Current Vehicle:Cmax Energi Titanium with Moonroof

Posted 03 November 2016 - 06:52 PM

Here is an interesting fix.  My still wasn't working tonight.  So I went to the car in the garage, opened the door, sat in it, turned on the radio screen, checked the battery, showed 8%, then I pushed the power button, got the no key detected message (key was not with me) and powered off the radio and closed the door.

 

Then I went back to MFM and said to update again, and it went from "out and about" 2 days ago to 2 miles range unplugged.

 

I just needed to "wake up" the car it seems by opening and closing the door, and then it updated fine.

 

-=>Raja.



#8 OFFLINE   stolenmoment

stolenmoment

    New Member

  • C-MAX Energi Member
  • Pip
  • 299 posts
  • Region:U.S. Northeast
  • LocationBoston
  • My C-MAX:2013
  • Current Vehicle:Maxwell Smart

Posted 04 November 2016 - 03:41 AM

I saw somewhere that it calls home whenever it gets shifted into park, which explains why I got my two messages when I went shopping.  Your experience shows that there are other triggers, too.

 

What time did you garage the car yesterday?  My shopping trip was just before 5pm.



#9 OFFLINE   rbort

rbort

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 4,053 posts
  • Region:U.S. Northeast
  • LocationFranklin, MA
  • My C-MAX:2017
  • Current Vehicle:Cmax Energi Titanium with Moonroof

Posted 04 November 2016 - 05:21 AM

I never moved the car yesterday, its been sitting in there with the battery almost empty.  I used it for 2 trips the day before yesterday and the day before that.  I only charge it when it gets low enough not to be enough for my trip.  

 

I just went last night opened and closed the doors and tried to power it up with no key as I said above.  That was more like 10 something PM, just before I made that post.

 

I don't think we lost coverage here, it was just a hickup.  I know when I travel south to FL there are areas with not much coverage, and you can see that you're having issues with the car updating all the time.  Hopefully I'll get that modem changed out before I head down in about 3 weeks time.  

 

I just logged into MFM right now on my PC, it updated properly.  The car is home, unplugged with 2 miles range and 8% battery. By the time the election is over on the 9th, I should lose my last engine run off MFM and graduate to 100% EV and 99 driving score.  Using the ICE on the highway always drives you down from the top of the rankings.

 

-=>Raja.


Edited by rbort, 04 November 2016 - 05:26 AM.


#10 OFFLINE   rbort

rbort

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 4,053 posts
  • Region:U.S. Northeast
  • LocationFranklin, MA
  • My C-MAX:2017
  • Current Vehicle:Cmax Energi Titanium with Moonroof

Posted 04 November 2016 - 03:22 PM

I just went to the supermarket, charged there and came back.  The car reported all trips and charging normally.

 

-=>Raja.



#11 OFFLINE   GlennR

GlennR

    New Member

  • C-MAX Energi Member
  • Pip
  • 79 posts
  • Region:Canada Ontario
  • LocationBrampton
  • My C-MAX:2016
  • Current Vehicle:C-Max Energi 2016

Posted 14 November 2016 - 05:52 PM

My Apple iPhone is no longer showing the location of the car, in fact it bounces right out of the program when I try to look at it. It has worked in the past but I have no idea why it abends now. From my MS tablet I can see the car just fine, it's just the Apple version of MFM that's not working correctly 



#12 OFFLINE   GlennR

GlennR

    New Member

  • C-MAX Energi Member
  • Pip
  • 79 posts
  • Region:Canada Ontario
  • LocationBrampton
  • My C-MAX:2016
  • Current Vehicle:C-Max Energi 2016

Posted 15 November 2016 - 06:42 AM

After taking the program out of memory and rebooting my phone, the ability to display the car location was restored.










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·