Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Unable to generate vehicle health report


  • Please log in to reply
4 replies to this topic

#1 OFFLINE   urs70

urs70

    New Member

  • C-MAX Energi Member
  • Pip
  • 15 posts
  • Region:U.S. Northeast
  • LocationVA
  • My C-MAX:2015
  • Current Vehicle:C-Max 303A, Pano

Posted 31 October 2016 - 05:52 PM

I have a 2015 NRG with 7638 miles. Everytime I try to run the vehicle health report I get the error message saying "unable to upload report". I tried it at different locations to see if it's a data connection problem. But no luck. Any idea what I can do about this?

 

Sri









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   ls973800

ls973800

    New Member

  • C-MAX Energi Member
  • Pip
  • 269 posts
  • Region:U.S. Great Lakes
  • LocationCleveland, Ohio
  • My C-MAX:2015
  • Current Vehicle:Replaced Ford Edge

Posted 02 November 2016 - 04:55 AM

That is a known hardware problem in your vehicle.  If you search this forum, you will find a post about it.

 

I took my 2015 C-Max Energi to the dealership and they replaced the module which now allows the Health Report to run.



#3 OFFLINE   Levi Smith

Levi Smith

    Energi Member

  • C-MAX Energi Facebook
  • PipPip
  • 728 posts
  • Region:U.S. Northeast
  • LocationUpstate NY
  • My C-MAX:2013
  • Current Vehicle:2013 C-Max Energi 303A W Panoramic Roof

Posted 02 November 2016 - 08:36 AM

I think that's the same error I had and someone from Ford support was able to fix something on their end.



#4 OFFLINE   urs70

urs70

    New Member

  • C-MAX Energi Member
  • Pip
  • 15 posts
  • Region:U.S. Northeast
  • LocationVA
  • My C-MAX:2015
  • Current Vehicle:C-Max 303A, Pano

Posted 16 November 2016 - 06:34 PM

Thanks. I assume you are talking about the 2G modem. Hopefully I'll get it replaced next week. Let's if that works after that. 



#5 OFFLINE   ls973800

ls973800

    New Member

  • C-MAX Energi Member
  • Pip
  • 269 posts
  • Region:U.S. Great Lakes
  • LocationCleveland, Ohio
  • My C-MAX:2015
  • Current Vehicle:Replaced Ford Edge

Posted 17 November 2016 - 01:15 PM

Thanks. I assume you are talking about the 2G modem. Hopefully I'll get it replaced next week. Let's if that works after that. 

No, it is not the 2G modem.  It is the APIM which my dealer had to replace under the TSB that Ford had issued specifically to fix the Health Report not running.  I actually have an appointment this Tuesday to have the 2G modem replaced.

 

If you had done a search as I suggested in my first reply, you would have found this

 

Jun 23 2015 6636-2015 CMAX and Focus BEV With MyFord Touch Not Able To Send The Vehicle Health Report Built On 09/07/2014 And Through 5/5/2015.

Some 2015 CMAX and Focus BEVs equipped with MyFord Touch built on 09/07/2014 and through 5/5/2015 may not be able to send the Vehicle Health Report (VHR). To correct the concern, update the Accessory Protocol Interface Module (APIM) using the standard programming procedure from Workshop Manual (WSM), Section 415-00. Disregard yellow banner message seen in OASIS under the SYNC selection. Proceed with the applications that were auto-selected only. To verify repair, shut engine off, close driver's door, wait 45 seconds, open driver's door, start engine, and engage the parking brake. Pair a phone and attempt to send a VHR. If the phone dialed an 888 area code programming was successful. Refer to the WSM, Section 415-00 for further diagnosis if programming was unsuccessful.

 

There was also this posted by Ford Rep on another post about the Health Report not being able to run

 

Hey everyone! 

I just received word on the Data Collection Fault error. Your dealership now has a fix for this if you meet the following criteria: 
 

  • Vehicle is a 2015 C-Max or Focus Electric built between 9/7/2014 – 5/5/2015. (If you're not sure, send your VIN in a PM and I'll check for you.)
  • You have SYNC with MyFord Touch.
  • When a Vehicle Health Report is attempted in the vehicle, MyFord Touch shows “Data Collection Fault.”
  • Your cell phone never dials a phone number. 

 

Please let me know if you have any questions, and thank you all for your patience while we looked into this!










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·