Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Not receiving second confirmation


  • Please log in to reply
9 replies to this topic

#1 OFFLINE   vulnox

vulnox

    New Member

  • C-MAX Energi Member
  • Pip
  • 6 posts
  • Region:U.S. Great Lakes
  • LocationIndianapolis
  • My C-MAX:2016
  • Current Vehicle:2016 C-Max Energi SEL

Posted 15 August 2016 - 12:00 PM

Hi all!

We got our C-Max last Tuesday and love it so far!  Loaded with every option Ford lets you check off, mainly because it was the only one our dealer could get us within 400 miles as nobody wants to trade them or has pending sales due to the insane lease rebate going right now.  

Anyway, I have been trying since then to set up MFM.  I was so close, got the first activation message, hit accept, and 24 hours later my wife went to take the C-Max and unfortunately hit the Decline button not knowing what it was.  Since then, I have restarted the process several times.  I canceled the authentication, re-added the car, got the first request, hit accept, waited 48 hours and never got another one.

 

So I did a system reset on Sync 3, which removed the authentication request from the MFM app automatically, I added the radio ESN, and got the first authentication request immediately, hit Accept, and it has now been about 48 hours again and no second authentication request.

 

Our 2G coverage in Indy still looks fine, and the fact that I have every time gotten the first request almost instantly makes me thing the radio and service isn't an issue.  I am hoping the MFM system on the back end doesn't for some reason get hung up if it ever gets a decline instead of approve, really sucks not being able to use this service to its full abilities.

Any other ideas are greatly appreciated!









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   stolenmoment

stolenmoment

    New Member

  • C-MAX Energi Member
  • Pip
  • 298 posts
  • Region:U.S. Northeast
  • LocationBoston
  • My C-MAX:2013
  • Current Vehicle:Maxwell Smart

Posted 15 August 2016 - 12:03 PM

The MFM back-end website has been on and off the air multiple times over the last few days; my advice would be to try it all over again.

 

*sigh*

 

Not the best news, I admit...



#3 OFFLINE   vulnox

vulnox

    New Member

  • C-MAX Energi Member
  • Pip
  • 6 posts
  • Region:U.S. Great Lakes
  • LocationIndianapolis
  • My C-MAX:2016
  • Current Vehicle:2016 C-Max Energi SEL

Posted 16 August 2016 - 08:02 AM

Thanks for the reply!  Of course, once I ask for help...  I got in the car to drive home for work and finally got the second approval.


  • regnaston likes this

#4 OFFLINE   Maxjoy

Maxjoy

    New Member

  • C-MAX Energi Member
  • Pip
  • 6 posts
  • Region:U.S. Southern Atlantic
  • LocationMiami, Florida
  • My C-MAX:2016
  • Current Vehicle:C-Max Energi SEL

Posted 19 August 2016 - 07:37 AM

Hi everyone,

 

New to the forum and to the Ford family. My wife and I each purchased a C-Max Energi last week and we are enjoying the experience (and gas savings) so far. Previously, she did drive a 2013 C-Max Hybrid SE which averaged 47.9 mpg for almost 4 years. We were so impressed with those results and the car in general, we signed up for the plug-in version. She received both notifications without issues and is enjoying the full benefits of the MyFord Mobile experience, while I am still waiting for the second notifications and in the digital dog house. Obviously, something is not right, so my question is what should I do? Start from scratch, call the support team or is there a trick to resolve the issue with little fuss?

 

Any advise is much appreciated. 



#5 OFFLINE   RubyMax

RubyMax

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 678 posts
  • Region:U.S. Great Lakes
  • LocationNortheast Ohio
  • My C-MAX:2013
  • Current Vehicle:C-Max Energi, 302A, Pano; Focus Electric

Posted 19 August 2016 - 09:16 AM


Any advise is much appreciated. 

be patient.



#6 OFFLINE   Maxjoy

Maxjoy

    New Member

  • C-MAX Energi Member
  • Pip
  • 6 posts
  • Region:U.S. Southern Atlantic
  • LocationMiami, Florida
  • My C-MAX:2016
  • Current Vehicle:C-Max Energi SEL

Posted 20 August 2016 - 04:18 AM

I contacted Ford support yesterday and was told to cancel the first confirmation request and redo the process, so I did that yesterday at 8:30 PM. Again, I got the first confirmation almost immediately, but I'm still waiting on the second. Is the second suppose occur after or during the 24 hours period after the first confirmation? What a pain. Lol

#7 OFFLINE   ShoulderThingThatGoesUP

ShoulderThingThatGoesUP

    New Member

  • C-MAX Energi Member
  • Pip
  • 156 posts
  • Region:U.S. Northeast
  • LocationEmmaus, PA
  • My C-MAX:2013
  • Current Vehicle:2013 C-Max Energi

Posted 22 August 2016 - 09:22 AM

I and several others have had success pulling fuse 67 under the glove box, waiting a bit, and putting it back in. This seems to reset the sync-er. That said I did this on a 2013 and maybe it is different on a 2016.



#8 OFFLINE   Maxjoy

Maxjoy

    New Member

  • C-MAX Energi Member
  • Pip
  • 6 posts
  • Region:U.S. Southern Atlantic
  • LocationMiami, Florida
  • My C-MAX:2016
  • Current Vehicle:C-Max Energi SEL

Posted 22 August 2016 - 10:16 AM

I and several others have had success pulling fuse 67 under the glove box, waiting a bit, and putting it back in. This seems to reset the sync-er. That said I did this on a 2013 and maybe it is different on a 2016.

I was told by Ford Mobile Tech Support to reset to the internal radio (I assume some internal component car uses to communicate with MyFord Mobile) by pressing the radio power button and simultaneously the right seek button until the system screen turns black and starts resetting itself. Once the screen comes back and Sync 3 is loaded, repeat process again until the normal Sync screen is finally displayed. I'll post results tomorrow afternoon when I should be getting the second notification. What a pain in the royal arse!

 

I'' try the fuse trick if all else fails. Thanks.


Edited by Maxjoy, 22 August 2016 - 10:16 AM.


#9 OFFLINE   stolenmoment

stolenmoment

    New Member

  • C-MAX Energi Member
  • Pip
  • 298 posts
  • Region:U.S. Northeast
  • LocationBoston
  • My C-MAX:2013
  • Current Vehicle:Maxwell Smart

Posted 22 August 2016 - 11:19 AM

Are these tricks collected somewhere?  Please?



#10 OFFLINE   DaDD

DaDD

    New Member

  • C-MAX Energi Member
  • Pip
  • 17 posts
  • Region:Canada Ontario
  • LocationLondon
  • My C-MAX:2016
  • Current Vehicle:2016 C-Max Energi

Posted 19 September 2016 - 06:24 AM

Picked up our 2016 C-Max Energi a few days ago.  Setup MFM app, waiting on second confirmation.  Confused about what exactly happens after the second confirmation.  What features are available after that?  Right now I can see the car charging info/status on the app and online.  I can lock and unlock doors and remote start with app. 










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·