Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Alarm sounds 30 seconds after locking!

locking issue alarm issue

  • Please log in to reply
21 replies to this topic

#21 OFFLINE   komondor

komondor

    New Member

  • C-MAX Energi Member
  • Pip
  • 435 posts
  • Region:U.S. Mountain
  • Locationdenver
  • Current Vehicle:CMAX Energi

Posted 09 June 2017 - 11:26 AM

One thing to do it if happens pretty consistently is to make a video of you locking the car then walk away and hold the fob in your hand so you can show you did not press it and see if it goes off.









Lose this advertisement by becoming a member. Click here to create a free account.

#22 OFFLINE   Dave B

Dave B

    New Member

  • C-MAX Energi Member
  • Pip
  • 1 posts
  • Region:Decline
  • LocationSE Michigan
  • My C-MAX:Decline
  • Current Vehicle:2016 C-Max Energi

Posted 22 June 2017 - 05:33 AM

Here's a new wrinkle.....

I've had my 2016 C-max for 11 months.  Not once has the alarm gone off for me.  But whenever my wife borrows it, the alarm almost always goes off.  It goes off when she gets to work (a short distance from home) and when she returns home.  I've reviewed the proper way to shut down the car with her, so I'm confident she is doing it correctly.  Also, her cell phone is NOT paired with the car, while my phone is paired with the car.  Very frustrating to say the least.










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·