Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Abs or traction problem?


  • Please log in to reply
6 replies to this topic

#1 OFFLINE   David Moore

David Moore

    New Member

  • C-MAX Energi Member
  • Pip
  • 98 posts
  • Region:U.S. Southern Atlantic
  • LocationCape coral, Florida
  • My C-MAX:2013
  • Current Vehicle:Cmax Energi and Toyota camry 2002

Posted 09 June 2016 - 05:58 PM

Hi all

It seems that occasionally when I stop in traffic I get a loud continuous beep like the parking sensors are active even when I am a good distance away from anyone else. I can make it stop my releasing the foot brake and moving forward a few inches. One time I kept my foot on the break and just left it beep away as I was first at the lights. When the lights when green and I put my foot on the accelerator the car did s bit of a wheel spin before moving off.

It's not often it happens but I'm wondering has anyone else come across the same thing?







Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   Levi Smith

Levi Smith

    Energi Member

  • C-MAX Energi Facebook
  • PipPip
  • 831 posts
  • Region:U.S. Northeast
  • LocationUpstate NY
  • My C-MAX:2013
  • Current Vehicle:2013 C-Max Energi 303A W Panoramic Roof

Posted 10 June 2016 - 04:54 AM

I've occasionally gotten random beeps as well.  It's pretty rare, but when they happen they are at times when I'm like "Why are you beeping at me?"

 

Do you have the auto parking option with the front sensors?  They do detect things to the side as well I've noticed...



#3 OFFLINE   stevedebi

stevedebi

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 1,123 posts
  • Region:U.S. Pacific Coast
  • LocationLos Angeles
  • My C-MAX:2014
  • Current Vehicle:2016 C-Max Energi 302A Pkg

Posted 10 June 2016 - 07:55 AM

Hi all

It seems that occasionally when I stop in traffic I get a loud continuous beep like the parking sensors are active even when I am a good distance away from anyone else. I can make it stop my releasing the foot brake and moving forward a few inches. One time I kept my foot on the break and just left it beep away as I was first at the lights. When the lights when green and I put my foot on the accelerator the car did s bit of a wheel spin before moving off.

It's not often it happens but I'm wondering has anyone else come across the same thing?

I have the 303 package, and the sensors will sometimes pick up past 2 feet. I think it has to do with atmospheric conditions, perhaps due to the heat from exhaust.



#4 OFFLINE   fotomoto

fotomoto

    Energi Member

  • Moderator
  • 1,221 posts
  • Region:U.S. Southern Plains
  • LocationSouth Texas
  • Current Vehicle:CMAX

Posted 10 June 2016 - 02:12 PM

Too close to something on the side like a curb, drive through, mailbox, garage wall, etc will make mine ding.



#5 OFFLINE   komondor

komondor

    New Member

  • C-MAX Energi Member
  • Pip
  • 455 posts
  • Region:U.S. Mountain
  • Locationdenver
  • Current Vehicle:CMAX Energi

Posted 10 June 2016 - 06:47 PM

just turn the sensors off and see if it stops or not.



#6 OFFLINE   David Moore

David Moore

    New Member

  • C-MAX Energi Member
  • Pip
  • 98 posts
  • Region:U.S. Southern Atlantic
  • LocationCape coral, Florida
  • My C-MAX:2013
  • Current Vehicle:Cmax Energi and Toyota camry 2002

Posted 13 June 2016 - 05:39 PM

I didn't get time to do any further testing as my car has been parked up at a truck stop while I burn gas at a phenomenal rate in my company's Isuzu NPR hd 6.0 liter v8.

I did however notice that the continuous beep was happening in wet weather and it stopped when I either shifted to neutral or moved off. I hadn't tried turning off the sensors.

I won't have my car for a few days as the car I just bought my wife has to be returned to the dealer. More on that in the lounge...

#7 OFFLINE   Timmmins17

Timmmins17

    New Member

  • C-MAX Energi Member
  • Pip
  • 13 posts
  • Region:U.S. Pacific Coast
  • LocationSeattle
  • My C-MAX:2016
  • Current Vehicle:2016 Cmax

Posted 13 July 2016 - 05:53 AM

I noticed a similar problem when stopped in traffic, occasionally 1-3 'alert tones'.  The sounds are a different tone than the parking sensors though.  I checked some threads and it seems it is my iPhone sending the signal by Bluetooth and is related to notifications settings of the phone.  Not sure if this applies to your situation.










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·