Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Lifgate opens then moves back down a few inches

liftgate

  • Please log in to reply
2 replies to this topic

#1 OFFLINE   leetramp

leetramp

    New Member

  • C-MAX Energi Member
  • Pip
  • 13 posts
  • Region:U.S. Pacific Coast
  • LocationSan Francisco, CA
  • My C-MAX:2013
  • Current Vehicle:C-Max Energi 2013 with 302A package

Posted 02 January 2016 - 12:21 PM

My liftgate has developed a problem: It opens just fine (either fob or 'kick' under the bumper), but when it reaches the top, it moves back a couple inches before it stops. Freaked me out a few times since I usually start to take stuff out before it's fully open, and I was afraid it was starting to close again.

 

Does anyone else have a similar problem? If so, any fixes for it? We're out of warrantee, so I worry about what a mechanic will charge to fix this.









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   timwil56

timwil56

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 524 posts
  • Region:U.S. Great Lakes
  • LocationMinnesota
  • My C-MAX:2017
  • Current Vehicle:Fusion SE

Posted 02 January 2016 - 01:19 PM

Original response deleted because same suggestion was posted at a later time.


Edited by timwil56, 02 January 2016 - 05:13 PM.


#3 OFFLINE   ptjones

ptjones

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 690 posts
  • Region:U.S. Southern Atlantic
  • LocationNewnan,GA
  • My C-MAX:Decline
  • Current Vehicle:2013 CMAX Hybrid

Posted 02 January 2016 - 02:26 PM

I have this problem because I have a Bike Rack on the back of my CMAX. You can push it backup then push on the up and down button at the bottom of the Tail Gate for a few seconds until you hear a beep up front. Then you should be good to go. :smile2:

 

Paul











Also tagged with one or more of these keywords: liftgate

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·