Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Headlights lag in turning on


2 replies to this topic

#1 OFFLINE   Joewo

Joewo

    New Member

  • C-MAX Energi Member
  • Pip
  • 25 posts
  • Region:U.S. Pacific Coast
  • LocationOregon
  • My C-MAX:2013
  • Current Vehicle:CMax Energi

Posted 04 September 2015 - 08:46 PM

My headlights do turn on automatically but it seems my Cmax is about the last car on the road to turn on headlights automatically. Is there a way to increase the sensitivity of the headlight sensor?
  • Xde4hewWisk likes this







Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   drdiesel1

drdiesel1

    Energi Member

  • C-MAX Energi Platinum Member
  • 1,645 posts
  • Region:U.S. Pacific Coast
  • LocationMonterey CA
  • My C-MAX:Decline
  • Current Vehicle:2014 Ford C-Max Energi

Posted 05 September 2015 - 04:14 AM

Nope!  Do you have a dash mat ?



#3 OFFLINE   fotomoto

fotomoto

    Energi Member

  • Moderator
  • 1,263 posts
  • Region:U.S. Southern Plains
  • LocationSouth Texas
  • Current Vehicle:CMAX

Posted 05 September 2015 - 06:52 AM

And they are the first to turn off.  I have placed dark tape over the sensor located in the front center of the dash to basically turn the headlights on at all times when in auto mode.  I've been considering using a more transparent tape to see how that works but haven't done it yet.





Reply to this topic



  






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·