Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

Check Engine Light Problem


  • Please log in to reply
44 replies to this topic

#1 OFFLINE   HOV MAX

HOV MAX

    New Member

  • C-MAX Energi Member
  • Pip
  • 13 posts
  • Region:U.S. Southern Atlantic
  • LocationHampton VA
  • Current Vehicle:C-MAX Energi

Posted 17 December 2013 - 08:45 PM

My check engine light has come on three times in the past two months,

three trips to the dealer and without my car for the day.

 

The first time they replaced something, the 2nd time they said could not find any

problem, reset it and sent me on my way.... then today they said that Ford told them

they know there is a problem with the check engine light coming on and when they

figure it out they will let the dealer know how to fix it.

 

It in mean time, they sent me on my way and said when it comes on again, just drive it

and don't worry about it, it's still safe to drive?

 

Any one else having this problem.... it's the first I've heard about it and I'm not real happy

about driving a car with a check engine light shining.









Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   drdiesel1

drdiesel1

    Energi Member

  • C-MAX Energi Platinum Member
  • 1,645 posts
  • Region:U.S. Pacific Coast
  • LocationMonterey CA
  • My C-MAX:Decline
  • Current Vehicle:2014 Ford C-Max Energi

Posted 17 December 2013 - 08:57 PM

They need to pull the DTC data out of the control modules and list it on your RO.

Sounds like they're keeping you in the dark. Without DTC info., you'll never know why

the MIL is coming on. They have some recent TSB's for know problems, but without

DTC ID's, you don't know what's applicable to your problem. Make them give you

detailed information instead of just resetting it and shipping you down the road.


Edited by drdiesel1, 17 December 2013 - 08:58 PM.


#3 OFFLINE   FordService

FordService

    New Member

  • Official Ford Motor Co.
  • 261 posts
  • Region:Decline
  • LocationDearborn, MI
  • Current Vehicle:Ford

Posted 20 December 2013 - 04:36 PM

... It in mean time, they sent me on my way and said when it comes on again, just drive it

and don't worry about it, it's still safe to drive?

 

Any one else having this problem.... it's the first I've heard about it and I'm not real happy

about driving a car with a check engine light shining.

 

HOV MAX,

 

Let me look into this for you. PM me your name, phone number, VIN, mileage, and dealer info.

 

Ashley


  • Don, fotomoto and marlowefamily like this

#4 OFFLINE   Don

Don

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 1,021 posts
  • Region:U.S. Pacific Coast
  • LocationCalifornia
  • Current Vehicle:C Max Energi

Posted 20 December 2013 - 06:15 PM

HOV MAX,
 
Let me look into this for you. PM me your name, phone number, VIN, mileage, and dealer info.
 
Ashley


Wow, impressive reaching out to offer help. Keep up the excellent work :smile2:. Thanks.


Edited by Don, 20 December 2013 - 06:16 PM.

  • MarionSpyder NY likes this

#5 OFFLINE   White lightning

White lightning

    New Member

  • C-MAX Energi Member
  • Pip
  • 2 posts
  • Region:U.S. Mississippi Valley
  • LocationUnited States
  • Current Vehicle:C-MAX Energi

Posted 30 December 2013 - 01:07 PM

Hello,

 

My CMax energi has also had the check engine light come on several times.  The first and second time the dealer reset the computer saying it was a computer error.  The third time they replaced the evap purge valve saying it was faulty.  The light just came on for a fourth time.  I am guessing that the evap purge valve may not have been the issue.  

 

Any thoughts?



#6 OFFLINE   drdiesel1

drdiesel1

    Energi Member

  • C-MAX Energi Platinum Member
  • 1,645 posts
  • Region:U.S. Pacific Coast
  • LocationMonterey CA
  • My C-MAX:Decline
  • Current Vehicle:2014 Ford C-Max Energi

Posted 30 December 2013 - 06:30 PM

Hello,

 

My CMax energi has also had the check engine light come on several times.  The first and second time the dealer reset the computer saying it was a computer error.  The third time they replaced the evap purge valve saying it was faulty.  The light just came on for a fourth time.  I am guessing that the evap purge valve may not have been the issue.  

 

Any thoughts?

 

What's your production date ?  Have you had the cars software updated at any point ?

The dealers just shining you on by clearing the codes and shipping you down the road.

They need to document what's stored in the system and give you a copy of it, anytime they

work on your car.



#7 OFFLINE   FordService

FordService

    New Member

  • Official Ford Motor Co.
  • 261 posts
  • Region:Decline
  • LocationDearborn, MI
  • Current Vehicle:Ford

Posted 30 December 2013 - 07:15 PM

Hello,

 

My CMax energi has also had the check engine light come on several times.  The first and second time the dealer reset the computer saying it was a computer error.  The third time they replaced the evap purge valve saying it was faulty.  The light just came on for a fourth time.  I am guessing that the evap purge valve may not have been the issue.  

 

Any thoughts?

 

I'm happy to look into this for you, too, White lightning. Just send me a PM with the info I listed above. :)

 

Ashley



#8 OFFLINE   kmkint3

kmkint3

    New Member

  • C-MAX Energi Member
  • Pip
  • 5 posts
  • Region:Decline
  • LocationOshkosh, WI
  • Current Vehicle:2013 Ford C-Max Energi

Posted 12 March 2014 - 11:21 AM

We've had our 2013 C-Max Energi since July 2013.  The Check Engine light came on for the first time yesterday afternoon, and stays on.  My wife made an appointment with our dealer to have it checked tomorrow.  I will follow up when we find out what they find at the dealer's.  This car has been great, up to now.  (We're in Wisconsin, so we have tolerated low electric driving range and lower MPG numbers throughout this Winter, oficially the coldest Winter here since they've been keeping records!)



#9 OFFLINE   kmkint3

kmkint3

    New Member

  • C-MAX Energi Member
  • Pip
  • 5 posts
  • Region:Decline
  • LocationOshkosh, WI
  • Current Vehicle:2013 Ford C-Max Energi

Posted 13 March 2014 - 01:47 PM

We've had our 2013 C-Max Energi since July 2013.  The Check Engine light came on for the first time yesterday afternoon, and stays on.  My wife made an appointment with our dealer to have it checked tomorrow.  I will follow up when we find out what they find at the dealer's.  This car has been great, up to now.  (We're in Wisconsin, so we have tolerated low electric driving range and lower MPG numbers throughout this Winter, oficially the coldest Winter here since they've been keeping records!)

My wife took our car to the dealers, and it turned out to be a software problem, corrected with the installation of a software upgrade.  They did a thorough checkup while it was in, and even washed the car, too!  No charge!  Friendly, courteous service, good coffee and cookies, and back on the road.  Thank you, Bergstrom Ford, Oshkosh, WI!  We do like our C-Max Energi.  It currently has about 6,000 miles on it, with average MPG (lifetime) of about 46.2 (after a long, cold Winter).  Average MPG will climb back up as soon as the warmer Spring weather gets here! 


  • dr61 likes this

#10 OFFLINE   mastoller

mastoller

    New Member

  • C-MAX Energi Member
  • Pip
  • 1 posts
  • Region:U.S. Pacific Coast
  • LocationLos Angeles
  • Current Vehicle:Ford c-max energi

Posted 29 March 2014 - 08:24 AM

Yesterday afternoon, my 2013 C-Max Energi would not start after repeated tries. The check engine light stayed on, and the message "Stop Safely Now" displayed. An hour later, when the tow truck finally arrived, the car started but the check engine light stayed on. I opted to drive home as the Ford service department was already closed. 

 

I checked the manual. It said "Stop Safely Now" indicated an electrical problem and that the car could stop suddenly.

 

This morning, the car started without any problem, no check engine light. I drove to the dealer who services my car; their computer is down and they can't check my car before Monday.

 

My questions: Is the car dangerous to drive? Has anyone else experienced this?



#11 OFFLINE   icuthere

icuthere

    New Member

  • C-MAX Energi Member
  • Pip
  • 3 posts
  • Region:U.S. Pacific Coast
  • LocationSan Jose
  • Current Vehicle:2014 C-Max Energi

Posted 31 March 2014 - 04:26 PM

I recently bought a 2014 C-Max Energi and it's been at the dealership for the past week with the check engine light on.  At first they couldn't diagnose the issue.  They say it's a leak and needed to order a part. Now they are having problems installing the part.  The dealership has now had the car for longer than it was in my possession.  I'm so frustrated.



#12 OFFLINE   honemch

honemch

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 791 posts
  • Region:U.S. Pacific Coast
  • LocationSan Diego, CA
  • Current Vehicle:2013 C-Max Energi

Posted 31 March 2014 - 06:22 PM

I recently bought a 2014 C-Max Energi and it's been at the dealership for the past week with the check engine light on. At first they couldn't diagnose the issue. They say it's a leak and needed to order a part. Now they are having problems installing the part. The dealership has now had the car for longer than it was in my possession. I'm so frustrated.


What were the codes?

#13 OFFLINE   icuthere

icuthere

    New Member

  • C-MAX Energi Member
  • Pip
  • 3 posts
  • Region:U.S. Pacific Coast
  • LocationSan Jose
  • Current Vehicle:2014 C-Max Energi

Posted 31 March 2014 - 10:17 PM

They haven't mentioned any codes with me over the phone. I'll have to ask.

#14 OFFLINE   FordService

FordService

    New Member

  • Official Ford Motor Co.
  • 261 posts
  • Region:Decline
  • LocationDearborn, MI
  • Current Vehicle:Ford

Posted 01 April 2014 - 07:31 AM

Yesterday afternoon, my 2013 C-Max Energi would not start after repeated tries. The check engine light stayed on, and the message "Stop Safely Now" displayed. An hour later, when the tow truck finally arrived, the car started but the check engine light stayed on. I opted to drive home as the Ford service department was already closed. ...

 

 

I recently bought a 2014 C-Max Energi and it's been at the dealership for the past week with the check engine light on.  At first they couldn't diagnose the issue.  They say it's a leak and needed to order a part. Now they are having problems installing the part.  The dealership has now had the car for longer than it was in my possession.  I'm so frustrated.

 

mastoller and icuthere,

 

Let me see how I can help you. PM me your name, phone number, VIN, mileage, and dealer info. I'll take a look.

 

Ashley



#15 OFFLINE   icuthere

icuthere

    New Member

  • C-MAX Energi Member
  • Pip
  • 3 posts
  • Region:U.S. Pacific Coast
  • LocationSan Jose
  • Current Vehicle:2014 C-Max Energi

Posted 02 April 2014 - 07:03 AM

Finally received my car back last night.  They replaced the leak detection pump and the canister purge valve.  I can't decifer on the work order what the check engine light code was and the service advisor wasn't there when I went to pick up the car.  I just hope that the check engine light stays off for a while!



#16 OFFLINE   Don

Don

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 1,021 posts
  • Region:U.S. Pacific Coast
  • LocationCalifornia
  • Current Vehicle:C Max Energi

Posted 02 April 2014 - 07:24 AM

Finally received my car back last night.  They replaced the leak detection pump and the canister purge valve.  I can't decifer on the work order what the check engine light code was and the service advisor wasn't there when I went to pick up the car.  I just hope that the check engine light stays off for a while!


Unfortunate that you experienced a failure that is probably rare (I think you are the first to report this one). The good news is that it was an infant mortality and caught while the car was under warranty. Statistically speaking pretty much every component will have outliers that result in failure and you just happened to get stuck with bad component(s).

#17 OFFLINE   albert

albert

    New Member

  • C-MAX Energi Member
  • Pip
  • 3 posts
  • Region:Decline
  • LocationOregon
  • Current Vehicle:C-Max Energi

Posted 22 July 2014 - 01:42 PM

I have also had check engine light issues with my C-Max Energi.  When the car was new (within the first week(Audust of 2013)) the check engine light came on.  Codes were reset and the light came on again within a couple days.  After that, the Canister Purge Valve was replaced and the car ran without issues for 11 months.  However, this weekend, the check engine light came on again and the car is in the dealiership getting the Canister Purge Valve replaced again.  From looking at threads in the Hybrid forum, this seems to be a common issue.  At this point, my car has about 15k miles on it, but probably only 3 or 4k in gas power.  I was just following up to see if anyone else has had this issue and how it was resolved.  



#18 OFFLINE   drdiesel1

drdiesel1

    Energi Member

  • C-MAX Energi Platinum Member
  • 1,645 posts
  • Region:U.S. Pacific Coast
  • LocationMonterey CA
  • My C-MAX:Decline
  • Current Vehicle:2014 Ford C-Max Energi

Posted 22 July 2014 - 05:21 PM

I have also had check engine light issues with my C-Max Energi.  When the car was new (within the first week(Audust of 2013)) the check engine light came on.  Codes were reset and the light came on again within a couple days.  After that, the Canister Purge Valve was replaced and the car ran without issues for 11 months.  However, this weekend, the check engine light came on again and the car is in the dealiership getting the Canister Purge Valve replaced again.  From looking at threads in the Hybrid forum, this seems to be a common issue.  At this point, my car has about 15k miles on it, but probably only 3 or 4k in gas power.  I was just following up to see if anyone else has had this issue and how it was resolved.  

Do you know what DTC's were stored in the PCM or module that caused the Check Engine light to come ?

How do you know it's the canister vent or purge valve that's being replaced ?



#19 OFFLINE   albert

albert

    New Member

  • C-MAX Energi Member
  • Pip
  • 3 posts
  • Region:Decline
  • LocationOregon
  • Current Vehicle:C-Max Energi

Posted 22 July 2014 - 09:37 PM

Hi drdiesel1 this is what the paperwork they gave me after the service said.

 

Verified concern of check engine light on performed system tests code P04EF Ran EVAP test failed  Ran pinpoint tests found defective EVAP canister purge valve

 

Replaced valve and reran evap test now passed cleared code and test drove all OK at this time

 

the part # is 9C915

 

the other number that I see that might be of interest is 6958WW0

 

If there are any other things I can get you information wise, please let me know.



#20 OFFLINE   drdiesel1

drdiesel1

    Energi Member

  • C-MAX Energi Platinum Member
  • 1,645 posts
  • Region:U.S. Pacific Coast
  • LocationMonterey CA
  • My C-MAX:Decline
  • Current Vehicle:2014 Ford C-Max Energi

Posted 23 July 2014 - 04:14 PM

Hi drdiesel1 this is what the paperwork they gave me after the service said.

 

Verified concern of check engine light on performed system tests code P04EF Ran EVAP test failed  Ran pinpoint tests found defective EVAP canister purge valve

 

Replaced valve and reran evap test now passed cleared code and test drove all OK at this time

 

the part # is 9C915

 

the other number that I see that might be of interest is 6958WW0

 

If there are any other things I can get you information wise, please let me know.

No. I just wanted to know what they replaced. I'll see if I can get a description for that DTC.

 

Unfortunately the DTC you have listed isn't for a Canister PURGE Valve fault.

 

P04EF – EVAP System Very Small Leak Detected – Fresh Air Side (PHEV)

 

So it's doubtful they actually fixed anything :drop: Based on the DTC description, I would be looking at the Canister Vent Valve

and a possible capless filler sealing issue.

Note it says fresh-air side at the end of the description. The purge valve is not on the fresh-air side.

 

I have had Evap Purge valves cause the small leak DTC to set, but you can't run the small leak test.

That one needs to be monitored over time. I always let the customer have it back so the car can

run it's own vacuum decay tests. I'm sure you'll find out if they fixed it.


Edited by drdiesel1, 23 July 2014 - 04:43 PM.









0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·