Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

All the problems with my C-Max Energi


  • Please log in to reply
48 replies to this topic

#41 OFFLINE   Levi Smith

Levi Smith

    Energi Member

  • C-MAX Energi Facebook
  • PipPip
  • 728 posts
  • Region:U.S. Northeast
  • LocationUpstate NY
  • My C-MAX:2013
  • Current Vehicle:2013 C-Max Energi 303A W Panoramic Roof

Posted 20 January 2017 - 05:07 AM

What charges the 12V battery? Just running the ICE?

Any time the green "ready" light is on for the car to drive the 12V battery is being charged.

 

While the car is plugged in to the EVSE, it is also charged, though there seems to be some question as to if it's charging all the time or not.  I wouldn't be surprised if it's only charging the 12V at the same time it's doing charging of the HV battery, but that occurs more than once on mine.  Like if my car is fully charged but then I go out the next morning and open a door it seems to top off the charge.  And Go times also and any other time you hear the fan running.  All of those would be times that the 12V would have to  be charging while plugged in.









Lose this advertisement by becoming a member. Click here to create a free account.

#42 OFFLINE   abcmax

abcmax

    New Member

  • C-MAX Energi Member
  • Pip
  • 4 posts
  • Region:U.S. Pacific Coast
  • LocationCa central coast
  • My C-MAX:2016
  • Current Vehicle:C max energi

Posted 25 February 2017 - 07:01 AM

biller

Sorry getting back so far down the road. The battery drain is specific to the 12 volt battery. My Cmax CANbus was drawing too much amperage and was draining the 12 volt system and when I would open the door everything was dark. This left me needing a jump start even though my high voltage battery was fully charged. The 12volt battery is responsible for starting the car and then bringing the hi voltage battery into use for the driving motor. They adjusted the maximum allowable amperage draw an I have not had any issues since then. I think it was set to 1/2 amp draw max.

Hackster

Thanks for your response and no nothing was plugged in.
  • bdginmo likes this

#43 OFFLINE   GlennR

GlennR

    New Member

  • C-MAX Energi Member
  • Pip
  • 57 posts
  • Region:Canada Ontario
  • LocationBrampton
  • My C-MAX:2016
  • Current Vehicle:C-Max Energi 2016

Posted 06 March 2017 - 11:43 AM

I'm going in for my first oil change / checkup tomorrow at six months. There have been no serious issues. I had the GPS misdirect me once and I had the charge port door freeze up on me in a cold snap but it fixed itself when the weather warmed. I'm not sure how to prevent that from happening next cold front but it's only been once so perhaps it won't occur again. 



#44 OFFLINE   dlan603

dlan603

    New Member

  • C-MAX Energi Member
  • Pip
  • 1 posts
  • Region:U.S. Pacific Coast
  • LocationVacaville
  • My C-MAX:2015
  • Current Vehicle:C-Max Energi

Posted 20 May 2017 - 07:52 PM

I agree, you only see the bad reports. If nothing goes wrong no one says hey this a great car! I have a 2015 bought new in Feb. of 2015 an have over 33,000 miles. So far the only thing I do is take it to the dealer every 6 months for the oil change. When I look down at the Gas mileage and see life of the car at 56.9 I couldn't be happier. Well I guess I will be happier when I retire and only need the eclectic side to run around town.

Also one of the reason I bought the C-Max was because you can tow in all wheels down behind a motorhome " which I have done with no issue".

So in conclusion I have never owned a more economical car and it is fun to drive.

dlan603


Edited by dlan603, 20 May 2017 - 07:54 PM.


#45 OFFLINE   altabrig

altabrig

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 515 posts
  • Region:U.S. Pacific Coast
  • LocationSouthern California
  • Current Vehicle:2013 Ford Cmax energi Oxford White 2011 Subaru Outback 3.6R

Posted 22 May 2017 - 11:42 AM

I am not sure anyone wants to read my list of issues  that have occurred since ownership here in one post.

 

I love the cars handling and power for what it is.   Want it to go the distance.   But it has been down a lot for several issues since the first few months of ownership that are not DIY fixes nor maintenance related.



#46 OFFLINE   sstalker

sstalker

    New Member

  • C-MAX Energi Member
  • Pip
  • 4 posts
  • Region:U.S. Mountain
  • LocationUnited States
  • Current Vehicle:c-max energi

Posted 03 December 2017 - 03:49 PM

I have a 2013 C Max Energi, and it has been in the dealer's service dept twice for 'check engine light'.  The first time, they replaced a valve, but the second time, they kept the car for 1 week, and still don't know what the problem is.  I spoke with the Service Director and he assured me that Ford would fix what ever the problem is.  Frustrating and time consuming to have my car in the shop twice, and less than 1 year old.

I am having the same problem check engine light comes on but there are no codes reported. Ford had it for a week and turned off the check engine light but it came right back on after a couple of drives again no reason for it to be on. I know your post is quite old so did Ford find the problem?



#47 OFFLINE   sstalker

sstalker

    New Member

  • C-MAX Energi Member
  • Pip
  • 4 posts
  • Region:U.S. Mountain
  • LocationUnited States
  • Current Vehicle:c-max energi

Posted 07 December 2017 - 06:11 PM

I am having the same problem with my 2013 c-max with 69000 care free miles all of a sudden the check engine light comes on and they tell me there are no codes recorded and they can't fix it. One time it was at the dealer for a week and they said they reloaded some software in an attempt to repair the problem. After driving it a couple of times the check engine light came back on. I don't think it will do any good to take it back to this dealer again they kind of complained about my Ford extended premium warranty not paying for the extended diagnostics they were doing. Any ideas what to do next I really like the car and up till now it has been solid. I think it may be something very minor that trips on the check engine light but doesn't  set a code. The car runs fine.



#48 OFFLINE   komondor

komondor

    New Member

  • C-MAX Energi Member
  • Pip
  • 410 posts
  • Region:U.S. Mountain
  • Locationdenver
  • Current Vehicle:CMAX Energi

Posted 07 December 2017 - 06:47 PM

Any chance it could be the door and the pressurized fuel system?



#49 OFFLINE   bobs

bobs

    New Member

  • C-MAX Energi Member
  • Pip
  • 58 posts
  • Region:U.S. Great Lakes
  • LocationNew York
  • Current Vehicle:2013 Cmax Energi

Posted 08 December 2017 - 05:19 AM

I seem to rember way back, that someone had this problem and had to get the codes read before shutting the car off.

Bob








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·