Jump to content

Custom Search




Welcome to the Ford C-MAX Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford C-MAX Energi Forum. You must register to create topics or post in our community - but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford C-MAX Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more.
Click here to create an account now.
 
Guest Message by DevFuse

Get you C-MAX Energi Registered in the official Ford Authorized Registry. More here.


Photo
- - - - -

All the problems with my C-Max Energi


  • Please log in to reply
48 replies to this topic

#21 OFFLINE   epic

epic

    New Member

  • C-MAX Energi Member
  • Pip
  • 163 posts
  • Region:Decline
  • Locationburnet ,texas
  • Current Vehicle:cmax energI

Posted 23 September 2014 - 07:51 PM

have 17k miles bought 12 months ago. ZERO failures so far.

great car.









Lose this advertisement by becoming a member. Click here to create a free account.

#22 OFFLINE   Binky

Binky

    New Member

  • C-MAX Energi Member
  • Pip
  • 134 posts
  • Region:U.S. Northeast
  • LocationCT
  • My C-MAX:Decline
  • Current Vehicle:2017 Volt Premier

Posted 24 September 2014 - 04:46 AM

Mine was in the shop for 3 months due to every CEL going off when ever it rained.   They finally fixed it after the fourth trip and it just happened to be the same restraint module they had a recall on.  Go figure. Spent over 640 dollars on gas in the courtesy cars I was given during that time and was only compensated one months payment.   To say it left a bad taste in my mouth is an understatement.



#23 OFFLINE   rbort

rbort

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 3,954 posts
  • Region:U.S. Northeast
  • LocationFranklin, MA
  • My C-MAX:2017
  • Current Vehicle:Cmax Energi Titanium with Moonroof

Posted 24 September 2014 - 05:54 AM

Blinky, what was the final verdict and/or root cause of your issue?

 

-=>Raja.



#24 OFFLINE   Binky

Binky

    New Member

  • C-MAX Energi Member
  • Pip
  • 134 posts
  • Region:U.S. Northeast
  • LocationCT
  • My C-MAX:Decline
  • Current Vehicle:2017 Volt Premier

Posted 24 September 2014 - 06:34 AM

Faulty restraint control module.

 

Every warning you could get would light up the left hand screen on the dash.  Traction control failure, ABS failure, Service Engine, ect ect.   They didn't know where to start when they brought it in because every sensor was linked together.    My Speedometer wouldn't work and would randomly reset as I was driving.  The MyFordTouch screen would freeze or get stuck on the reverse camera.    As soon as it would dry up the car would be fine, but when ever it rained it'd short out.   Coming from performance cars you can imagine the jeering I got from my buddies.   Other people experienced similar issues with a sensor in their rear view mirror for ambient temperature.   I guess they're all daisy chained together before hitting the CANBUS which manages all the data output to the dash.



#25 OFFLINE   FordService

FordService

    New Member

  • Official Ford Motor Co.
  • 261 posts
  • Region:Decline
  • LocationDearborn, MI
  • Current Vehicle:Ford

Posted 24 September 2014 - 07:35 AM

I have a 2013 C Max Energi, and it has been in the dealer's service dept twice for 'check engine light'.  The first time, they replaced a valve, but the second time, they kept the car for 1 week, and still don't know what the problem is.  I spoke with the Service Director and he assured me that Ford would fix what ever the problem is.  Frustrating and time consuming to have my car in the shop twice, and less than 1 year old.

 

Welcome to the forum, MsFox. I'm Crystal, the Ford Service rep here. I'd like to look into this and see how I can help. How many miles are on your C-MAX?

 

Crystal



#26 OFFLINE   airace

airace

    New Member

  • C-MAX Energi Member
  • Pip
  • 5 posts
  • Region:U.S. Great Lakes
  • Locationkalamazoo
  • My C-MAX:2013
  • Current Vehicle:c-max

Posted 30 March 2016 - 11:22 AM

Interesting topic, from all the seeming problems on this and other sites we were at first hesitant to look at the C-max. We have a class C motorhome and were looking for a "toad" that would somewhat offset the bad gas mileage of the RV and also allow us charging from 110vac on the road. Looked at several "plug-ins" and the C-max seemed to be the only one that met our needs, (my wife would not try to drive a stick so most other plug-ins were not available as towing with automatic!). Found a used C-max energy with less than 25,000 mi. at a local dealer and did a lot of test driving before buying it. Have had it for about two  months now and no problems as yet? Bought a cigarette lighter plug in volt meter to monitor running and charging voltage and so far charging voltage seems to be around 14.5 V average and idle voltage stays at about 11.5 to 12.5 v when sitting. Spent one long weekend putting on "Blue-Ox" towbar mount specific for the C-max (lot of fun getting the grill off and getting the bracket on the main chassis with nuts and bolts supplied-that's another story) Anyway also added a "RVI charge module to keep the vehicle battery charged from the motorhome while towing and that works great-six pin plug at front of car gets charging voltage from motorhome and that is directed to the RVI module I mounted under the hood and wired to the "charging post" of the C-max! This also gives me a way to charge the battery in the garage if needed ( got a six pin plug from the auto store and wired the output from a battery charge to the correct pins and than I just have to plug it in the front of the C-max and connect the charger to the wall without having to open the hood and connect clips to the stud and ground. Anyway did a few test runs with the motorhome and C-max attached and seems to be good so far? C-max runs fine in Neutral and turns and steers very well. Hope to get on the road soon and really give it a shake down!     


Edited by airace, 02 April 2016 - 07:25 AM.


#27 OFFLINE   drdiesel1

drdiesel1

    Energi Member

  • C-MAX Energi Platinum Member
  • 1,645 posts
  • Region:U.S. Pacific Coast
  • LocationMonterey CA
  • My C-MAX:Decline
  • Current Vehicle:2014 Ford C-Max Energi

Posted 31 March 2016 - 07:50 AM

I've had 2 C-Max NRG's and they both are great cars.  I like my 2014 better than I did my 13.

No problems at all. It's a comfortable car for me @ 6"1 and 220 lbs. I've grown accustom to the

touch handle entry system, the auto lights and auto wipers.  I hate dealing with keys anymore :hysterical:

 

I'm averaging 60 mpg running with the flow of traffic and enjoy the Sony sound system.

All the creature comforts have become what I expect for all cars and find, I hate to drive

vehicles with anything less :shift: Most car are now uncomfortable in comparison and when

I'm setting at a light or in traffic and the motor is running, I think what a terrible vehicle.

 

I guess I've become PHEV'ed and picky about how anything else seems to be less than an ideal vehicle.

I think you'll find all the problems are in the early production vehicles and that's very understandable on

a new product. Every manufacturer has problems. Even the $120K Tesla brand :play:


Edited by drdiesel1, 31 March 2016 - 07:51 AM.


#28 OFFLINE   WheNRG

WheNRG

    New Member

  • C-MAX Energi Member
  • Pip
  • 61 posts
  • Region:U.S. Southern Plains
  • LocationDallas
  • My C-MAX:2014
  • Current Vehicle:2014 Energi w/302A

Posted 31 March 2016 - 09:35 AM

I've had mine for about 18 months and 14k miles.  Hmm, what problems have I had?

 

I always have to readjust my seat & change the audio after my wife steals the car to run errands.  I never had to do that with my last car because my wife hated driving it (and it had seat memories).

 

I had to add windshield wiper fluid because I still haven't had to get an oil change.  I also occasionally have to wash my windows in the garage because it's been so long since I've been to a gas station that I never get to squeegee them there (5 fillups over 18 months). 

 

I think that's it.  Haven't been back to the dealership since I went back to pick up my plates. 



#29 OFFLINE   rafacq

rafacq

    New Member

  • C-MAX Energi Platinum Member
  • 154 posts
  • Region:U.S. Southern Plains
  • LocationDallas
  • Current Vehicle:Oxford White CMAX Energy

Posted 11 April 2016 - 08:32 AM

Bought my Energi in July 2014. Drove it 19 months w/o any issues. Friday the car asked if it was still plugged in (after I disconencted it).  Now at the dealer trying to find what is wrong.

 

My wish... a memory button for the power seat!  And I wish I could change the 3 blink default on the turn signal light. 

 

Otherwise.... love this car.

 

I miss my CMAX.

 

rafacq


Edited by rafacq, 11 April 2016 - 08:35 AM.


#30 OFFLINE   AgentEnergi

AgentEnergi

    New Member

  • C-MAX Energi Member
  • Pip
  • 26 posts
  • Region:U.S. Pacific Coast
  • LocationEnumclaw
  • My C-MAX:2015
  • Current Vehicle:C-Max Energi

Posted 01 August 2016 - 06:31 PM

18 months and not a single issue.  Unlike my 2015 F150 that had the check engine light come on after 5,000 miles :(  Supposedly that was fixed after an evaporative tube was replaced.  Still a few hours wasted taking it in to the dealer a couple of times and a few gallons to do a couple round trips.



#31 OFFLINE   scott2353

scott2353

    New Member

  • C-MAX Energi Member
  • Pip
  • 30 posts
  • Region:U.S. Southern Atlantic
  • LocationDhaka,bangladesh
  • My C-MAX:None
  • Current Vehicle:BMW

Posted 04 September 2016 - 05:08 PM

thats great...................!!!!!!!!!!!!



#32 OFFLINE   scott2353

scott2353

    New Member

  • C-MAX Energi Member
  • Pip
  • 30 posts
  • Region:U.S. Southern Atlantic
  • LocationDhaka,bangladesh
  • My C-MAX:None
  • Current Vehicle:BMW

Posted 23 September 2016 - 05:24 PM

inform them.........hope it will work................!!!!!!!!!!!!!!!!!



#33 OFFLINE   snowman

snowman

    New Member

  • C-MAX Energi Member
  • Pip
  • 1 posts
  • Region:U.S. Great Lakes
  • LocationMichigan
  • My C-MAX:2016
  • Current Vehicle:C-Max

Posted 07 December 2016 - 07:54 AM

Just got mine a week ago...  So far so good!  Got to make sure I keep closing the charging door... :smile2:



#34 OFFLINE   Tom_NC_1

Tom_NC_1

    Energi Member

  • C-MAX Energi Member
  • PipPip
  • 1,052 posts
  • Region:U.S. Southern Atlantic
  • LocationNC
  • My C-MAX:Decline
  • Current Vehicle:2013 C-Max Energi 302a

Posted 07 December 2016 - 09:59 AM

Just got mine a week ago...  So far so good!  Got to make sure I keep closing the charging door... :smile2:

 

That makes me chuckle. I occasionally have still that issue even after 3 1/2 years. I am maybe a very slow learner. Happens mostly when I am running late. 

 

Tom



#35 OFFLINE   abcmax

abcmax

    New Member

  • C-MAX Energi Member
  • Pip
  • 4 posts
  • Region:U.S. Pacific Coast
  • LocationCa central coast
  • My C-MAX:2016
  • Current Vehicle:C max energi

Posted 16 December 2016 - 10:07 PM

I have owned my 2016 C max energi about 6 mo and it has punched me a couple of times. I have had it back to the dealer 1 time for a low voltage battery drain issue. It was resolved and I have to say it needs to punch me much much harder to keep me from loving this car. I love driving by other hybrids (you know the one I mean) with a better looking car with some diversity for a change. It's wash day tomorrow every two weeks so far. It's shadow black, so I don't let it go very long. One returning issue when I wash is my outside ambient air temp goes Wackey for a few days because the sensor in in the right mirror. Rain doesn't seem to affect it only washing, so tomorrow I will wrap the mirror in a garbage bag and seal with a rubber band to block the water and see if that helps.

Edited by abcmax, 17 December 2016 - 08:11 AM.


#36 OFFLINE   astrand1

astrand1

    New Member

  • C-MAX Energi Member
  • Pip
  • 302 posts
  • Region:U.S. Great Lakes
  • LocationDetroit
  • My C-MAX:2014
  • Current Vehicle:Me= 2014 C-Max Energi 302a, White platinum metallic. wife= 2014 Fusion Hybrid

Posted 17 December 2016 - 05:40 PM

Interesting. I thought the sensor was somewhere behind the front grill.
  • abcmax likes this

#37 OFFLINE   abcmax

abcmax

    New Member

  • C-MAX Energi Member
  • Pip
  • 4 posts
  • Region:U.S. Pacific Coast
  • LocationCa central coast
  • My C-MAX:2016
  • Current Vehicle:C max energi

Posted 18 December 2016 - 06:59 PM

Wrapping my mirror worked keeping the outside air temp sensor dry, so it didn't report 165 or -40 degrees after washing. Now my climate controls are functioning correctly too.

#38 OFFLINE   bmiller

bmiller

    New Member

  • C-MAX Energi Member
  • Pip
  • 1 posts
  • Region:U.S. Southern Atlantic
  • LocationSouth Carolina
  • My C-MAX:2016
  • Current Vehicle:VW TDI - selling back to VW

Posted 15 January 2017 - 05:09 AM

ABCMAX, what did the low-voltage battery drain problem turn out to be?

 

The 12 V battery is dead in my 2016 after three days of non-use, even though it is left plugged in the whole time.   The dealer checked it and "couldn't verify" the problem.  I guess the next step is to leave it there for three days, let him have to jump it to get it going.   2016, 8800 miles.    

 

Any advice anyone?


Edited by bmiller, 15 January 2017 - 05:09 AM.


#39 OFFLINE   Hackster

Hackster

    New Member

  • C-MAX Energi Platinum Member
  • 79 posts
  • Region:Canada Ontario
  • LocationGTA
  • My C-MAX:2016
  • Current Vehicle:C-MAX Energi 2016

Posted 15 January 2017 - 03:50 PM

Do you have anything plugged into the USB ports, 12V sockets, 110V socket, or OBD ports? The 12V battery is pretty small and it does not charge when the HVB finished charging.



#40 OFFLINE   ISU_Cyclone

ISU_Cyclone

    New Member

  • C-MAX Energi Member
  • Pip
  • 46 posts
  • Region:U.S. Great Lakes
  • LocationMilwaukee
  • My C-MAX:None
  • Current Vehicle:2016 Ford Explorer

Posted 19 January 2017 - 10:50 PM

What charges the 12V battery? Just running the ICE?










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy TERMS OF SERVICE ·